Little Snitch silently interferes with some connections

General discussions about Little Snitch
Post Reply
Posts: 1
Joined: Thu Nov 29, 2018 12:13 am

Little Snitch silently interferes with some connections

Post by pistarinodj » Thu Nov 29, 2018 12:22 am

Dear all,
I had a couple of mysterious problems solved only by disabling temporary LS.
1) An error during activation of Network Radar app;
2) Gmail account configuration in PostBox;

In case 1) I got a connection error to the program server for activation (signaled by the Network Radar itself), in case 2) I get an endless loop after logging in Gmail two factor authentication needed to trust Postbox program to access my mailbox.

In both cases no rules were triggered. I also factory reset my rules and enabled "silent mode" to make sure no rules were wrongly created. To circumvent the issue the only way is to temporary stop LS network filter.

I have had also difficulties in downloading some email message in Mail app/Postbox (no content loaded), also this solved by stopping LS network filter. This last issue is quite random.

Have you had similar issues?

Mac OS Mojave 10.14.1 (recently fresh installed) with LS 4.2.3 on MacBook Pro Mid 2015.

Post Reply