macOS install error on installing 4.1.3

General discussions about Little Snitch
pidgin
Posts: 1
Joined: Sat Aug 11, 2018 1:15 am

macOS install error on installing 4.1.3

Postby pidgin » Sat Aug 11, 2018 1:18 am

Got this error when upgrading to Little Snitch 4.1.3 on macOS 10.13.4

Image

After restarting everything works (I think), but it was a bit disconcerting.

Return to “Little Snitch General”

Who is online

Users browsing this forum: No registered users and 5 guests