LS 4.1.2 denying connections to google.com

General discussions about Little Snitch
epo
Posts: 7
Joined: Thu Jun 27, 2013 11:05 pm

LS 4.1.2 denying connections to google.com

Postby epo » Sun Jul 29, 2018 8:29 pm

A bit vague I'm afraid but this has now happened twice.

At some point yesterday I discover that Safari (my main browser) will not connect to google.com (or gmail or images or ...), google.co.uk is OK and Firefox works fine. After some hours today spent trying to fix the problem I remember Little Snitch and sure enough there are Safari rules denying outgoing connections to google.com and a bunch of their sites.

I recall that at some point yesterday I visited a page and some connection alerts popped up (none of which were for google.com), because I did not recognise the site and was focussed on other things I click deny. Some time later the problem appears but I now can't remember the details of what happened. Possibly I clicked a link on a google search results page to get the connection warnings but I just can't remember.

This has cost me many hours of investigation and I regard it as a very serious problem. Is there a log file showing what times deny actions were made?

EDIT: while trying to fix the problem I deleted recent history to try and purge cookies etc so have no history to fall back on.

epo
Posts: 7
Joined: Thu Jun 27, 2013 11:05 pm

Re: LS 4.1.2 denying connections to google.com

Postby epo » Sat Aug 11, 2018 12:01 pm

It just happened again, fortunately I noticed straight away. I was updating Java when requested and clicked deny on a couple of dialog boxes. Then a bunch of sites including google.com were blocked by LS. Java updates were not involved in previous occurrences of this issue.


Return to “Little Snitch General”

Who is online

Users browsing this forum: No registered users and 4 guests