Images copied from Safari not appearing in clipboard

General discussions about LaunchBar
Evan
Posts: 5
Joined: Tue Nov 24, 2015 4:11 pm

Images copied from Safari not appearing in clipboard

Postby Evan » Mon Jul 02, 2018 7:58 pm

When using LaunchBar's clipboard functionality, I've noticed that images I copy in Chrome go to the clipboard just fine. Images I copy from Safari do not appear in the clipboard, even though they are on the system clipboard. (All this time, I thought images weren't supported in the clipboard, until someone else pointed out it worked in Chrome.)

Is there a way to get images working with the clipboard in Safari?

austin44
Posts: 2
Joined: Mon Jul 23, 2018 8:53 am

Re: Images copied from Safari not appearing in clipboard

Postby austin44 » Mon Jul 23, 2018 8:56 am

This is known issue with the current release of Safari.

But pasting images from the clipboard is now working properly in the Safari Technology Preview which means the fix should be coming to the public release version of Safari shortly.

FYI, You can go ahead and use the tech preview version alongside your regular Safari install without disrupting anything.

EDIT: Safari 10.1 was released today and fixes this issue.

EDIT #2: It seems to only work with some source applications but not others. For example, I can select and copy sections of web pages w/images and paste them into Gmail no problem (Safari to Safari). I can also copy text+images from Evernote to Gmail. But... the same doesn't seem to work when TextEdit or Notes is the source.

Evan
Posts: 5
Joined: Tue Nov 24, 2015 4:11 pm

Re: Images copied from Safari not appearing in clipboard

Postby Evan » Mon Jul 23, 2018 5:31 pm

I'm not getting images on the LB clipboard, even with the Safari Technology Preview. I did hear back from LaunchBar support that this is a known bug, and they are working on it and trying to fix the issue as soon as possible.


Return to “LaunchBar General”

Who is online

Users browsing this forum: No registered users and 5 guests