Page 1 of 1

Webyep und Lightbox und IE

Posted: Thu Jun 28, 2012 4:30 pm
by ISS-JS
Hallo,

habe in einem aktuellen Projekt die neuen Seiten bei einem Redesign parallell zu den alten Seiten auf den Server gespielt.

(1) Interressanterweise Funktioniert die Lightbox bei den alten Seiten weiterhin - nur bei den neuen Seiten geht Lightbox im IE 9 nicht mehr...

Habe dann das Forum durchforstet und gelesen, man solle die neuesete Version der Lightbox nehmen. Habe ich getan. Nun geht Lightbox auch im Firefox nicht mehr.

Dieses oder ähnliches Problem ist schon einige male aufgetreten... Scheint ein leidiges immer wieder kehrendes Thema zu sein...

Verhalten unter (1) lässt darauf schließen, dass es evtl. doch an Webyep liegt?

Kennt jemand die Lösung für dieses Rätsel?

Re: Webyep und Lightbox und IE

Posted: Fri Jun 29, 2012 9:46 am
by ISS-JS
ich brauch wirklich dringendst eine Lösung, sonst muss ich mir was anderes überlegen...

Es steht ein weiteres Projekt an, das in 2 Wochen fertig sein soll, und bei dem das gleiche Problem besteht.

Habe sogar testweise einmal ein komplett funktionierendes Projekt auf die neue Domain kopiert - IE mag webyep mit lightbox wohl einfach nicht...

kannn mir keiner helfen, der das selbe Problem hat/hatte?

Re: Webyep und Lightbox und IE

Posted: Sat Aug 04, 2012 1:17 pm
by Visual Productions
Hallo ISS-JS,

gibt es denn mittlerweile eine Lösung des Problems? Denn bei mir ist es nun auch aufgetreten.
Die bisherige Version 2.05 von Lightbox, die einwandfrei funktionierte, ist in den neueren IE-Versionen fehlerhaft und funktioniert nicht mehr richtig. Daher habe ich nun die aktuellste Version von Lightbox auf den Server kopiert und nun geht gar nichts mehr in keinem Browser. Ich vermute fast, dass sich irgendeine Pfadangabe geändert hat, die nun im Programmcode von Webyep geändert werden müsste. Aber damit kenne ich mich nicht gut genug aus.

Gibt es denn also mittlerweile eine Lösung, die wieder in allen Browsern funktioniert? Oder eine Alternative zu Lightbox?