Page 1 of 1

WebYep-Felder ohne Inhalt

Posted: Wed Feb 01, 2012 6:23 pm
by rene
Hallo,

ich bearbeite gerade eine Site für eine Kundin.
Dazu habe ich mir die Site auf einen lokalen Server kopiert (XAMPP).
Alles wird angezeigt, außer die Inhalte der meisten WebYep-Felder (ein Grafik-Feld und ein Datei-Feld wird angezeigt, Textfelder bleiben leer).

WebYep 1.7.1
XAMPP 1.7.7

Was kann ich tun?

Grüße, Rene

Re: WebYep-Felder ohne Inhalt

Posted: Sun Feb 19, 2012 11:42 am
by rene
Ich hab jetzt die Seiten auf einem anderen Server im Netz ausprobiert. Da geht alles ohne Probleme.
Auf dem lokalen Xampp-Server (Linux Ubuntu) bleiben die Textfelder leer.

Hat jemand einen Hinweis für mich?

René

php version?

Posted: Thu Feb 23, 2012 10:10 am
by alphatier
mal ganz ins blaue: ist die gleiche php aktiv?

Re: WebYep-Felder ohne Inhalt

Posted: Fri Mar 23, 2012 12:32 pm
by rene
Auf der Website läuft PHP 5.2.13, lokal PHP 5.3.8.
Gibt es mit der Letzteren Probleme mit WebYep 1.7.1 ?

Re: WebYep-Felder ohne Inhalt

Posted: Sun Jun 23, 2013 3:14 pm
by mcJack
Hallo zusammen,

ich habe das selbe Phänomen: für eine Freundin ziehe ich eine Webseite zu einem neuen Provider um.
Bevor ich nun die DNS-Einträge ändere, damit der neue Server erreicht wird, möchte ich sicher sein, dass die Seite dann zu sehen ist.
Ich kann auf der Seite momentan die Bilder und den Einleitungstext sehen, aber keine Unterelemente (also Texte).

Wenn ich das DNS umsetze, wird die Domain wieder die selbe sein, also auch die Lizenz gültig sein.
Wenn aber das Fehlen der Texte eine andere Ursache haben, möchte ich das gerne vorher lösen.

Weiss das wer in der Runde? Ich möchte mir das Reverse-Engineering der Seite gerne sparen.

Beste Grüße
mcJack