Bilderuploads brechen ab

Allgemeine Diskussionen über WebYep
Post Reply
alphatier
Rank 2
Rank 2
Posts: 49
Joined: Thu Mar 04, 2010 9:39 pm

Bilderuploads brechen ab

Post by alphatier » Fri Nov 05, 2010 4:32 pm

Ich habe ein seltsames Problem

Bei einer Seite mit WebYep brechen die Uploads immer wieder ab,
es liegt nicht an der Bildgröße manchmal gehen 900kb mal klemmt es bereits bei 100.

Als Fehlermeldung kommt 500 Internal Error, oder gar keine Meldung.

Die Bilder werden richtig benannt (ohne Sonderzeichen usw.) und sind RGB JPGs.
Die Seite ist bei 1 und 1 gehostet, php6 habe ich per htaccess aktiviert.

Woran kann es liegen?

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: Bilderuploads brechen ab

Post by manfred » Sat Nov 06, 2010 12:28 am

Hallo,

haben Sie bereits das Skriptum getestet, welches Ihnen letztes mal von Johannes nahegelegt wurde? siehe Probleme mit Bilderupload

Grüße

alphatier
Rank 2
Rank 2
Posts: 49
Joined: Thu Mar 04, 2010 9:39 pm

noch nicht, ich gebe ein Rückmeldung

Post by alphatier » Mon Nov 08, 2010 9:52 am

Danke für den Tipp,
nein das hatte ich nicht gefunden, ich werde es ausprobieren
und eine Rückmeldung hier posten.

alphatier
Rank 2
Rank 2
Posts: 49
Joined: Thu Mar 04, 2010 9:39 pm

Mit dem Test-Skript laufen Problem-Uploads endlos

Post by alphatier » Mon Nov 08, 2010 11:36 am

Mit dem Test-Skript ist es nun so das Upload z.T. endlos laufen ohne das keine Fehlermeldung (sowohl vom Skript noch vom Server) erscheint.
Das Skript läuft endlos.

Wenn es Funktioniert ist die Meldung z.B. folgende:

array(0) {
}
array(2) {
["DID_UPLOAD"]=>
string(1) "1"
["Submit"]=>
string(9) "Send File"
}
array(1) {
["TEST_FILE"]=>
array(5) {
["name"]=>
string(14) "Datterich3.jpg"
["type"]=>
string(10) "image/jpeg"
["tmp_name"]=>
string(14) "/tmp/php1do2DY"
["error"]=>
int(0)
["size"]=>
int(228240)
}
}

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Bilderuploads brechen ab

Post by johannes » Mon Nov 08, 2010 4:13 pm

Dieses Test-Script hat nichts mit WebYep zu tun und testet nur auf niedrigster Ebene die Datei-Upload-Funktion von PHP. Wenn nicht mal das zuverlässig Funktioniert, würde ich mich mal an den Provider wenden - da scheint wirklich was mit dem Server nicht ganz in Ordnung zu sein.

Vorher vielleicht das Script noch mal von einem ganz anderen Ort aus probieren (über eine andere Internet-Verbindung).

Post Reply