Page 1 of 1

Ständig Fehlermeldung "Problem mit HTTP Header"

Posted: Wed Aug 18, 2010 7:12 pm
by Nerey
Problem mit HTTP Header

Ihr HTML-Code beginnt nicht mit dem WebYep Initialisierungs Code! Bitte lesen Sie die WebYep-Dokumentation für nähere Hinweise.


Und das, obwohl auf meiner Testseite ganz oben der Init-Code eingefügt ist. Ich komme leider nicht mehr weiter. Ich nutze gerade die Demo-Version um zu testen. Die Datei selbst ist PHP und wird als UTF-8 abgespeichert. In der Config-Datei ist auch UTF-8 eingestellt.

Ich bekomme trotzdem das Login-Fenster. Bei einem Login erscheinen die Editier-Buttons. Allerdings nur ausgegraut. Ich kann nichts machen. Das Login-Fenster erscheint immer wieder.

Wo könnte das Problem sein?

Gruß, Nerey

Re: Ständig Fehlermeldung "Problem mit HTTP Header"

Posted: Thu Aug 19, 2010 12:30 pm
by manfred
Nerey,

du nutzt WebYep 1.5 und den Init-Code aus der Dokumentation für 1.5, der auch vollständig kopiert wurde?

Welchen Editor benutzt du? Eventuell hängt dein Editor eine BOM (Byte Order Mark) an den Beginn der config Datei und deshalb kommt es zu dieser Meldung.

Re: Ständig Fehlermeldung "Problem mit HTTP Header"

Posted: Thu Aug 19, 2010 12:32 pm
by Nerey
Ich nutze TopStyle4 in der aktuellsten Version. Das mit dem BOM kann ich noch prüfen.

WebYep habe ich gestern die aktuellste Version geladen, sowie die aktuellste Dokumentation durchgelesen.

Danke für die Antwort! Das mit dem BOM werde ich mir später daheim auf jeden Fall noch ansehen.

Re: Ständig Fehlermeldung "Problem mit HTTP Header"

Posted: Thu Aug 19, 2010 12:37 pm
by manfred
offenbar fügt Topstyle4 standardmäßig einen BOM an.

siehe dazu folgende Frage von gwmbox und die Antwort der Entwickler