Can Login But Can't Edit

General discussions about WebYep
Post Reply
Todd
Posts: 6
Joined: Sat Jan 31, 2009 7:22 pm

Can Login But Can't Edit

Post by Todd » Wed Apr 03, 2013 5:43 am

I have a client whose web host recently moved him to a new Linux server. Despite being able to successfully login the editing controls do not appear on the page(s). I'm thinking it must be a PHP issue since there was another custom PHP app that also went belly-up (though I got that one working again, I hope). I don't know what it could be and the host hasn't been much help.

If it matters the login is placed on a separate page, it does not appear on any of the site pages that have editable content, but I doubt that's the problem. Lastly, I have an identical local copy of the site and editing works fine so it's something unique to this particular remote server.

WY v1.8
PHP v5.3.22

Thanks,

Todd

redAPPLE
Posts: 1
Joined: Tue May 21, 2013 11:04 am

Re: Can Login But Can't Edit

Post by redAPPLE » Tue May 21, 2013 11:07 am

i have the same problem.

i am using the latest versions of rapidweaver, webyep and safari.

thanks in advance.

Todd
Posts: 6
Joined: Sat Jan 31, 2009 7:22 pm

Re: Can Login But Can't Edit

Post by Todd » Thu May 23, 2013 5:25 am

redAPPLE,

I don't know if the cause of your problem is the same but when my client's host moved them back to the old server WebYep worked again. The problem was with how they configured PHP on the new (problem) server which was different from the old (working) server. Unfortunately I don't know the specifics of those settings.

Post Reply