Website Content Gone

General discussions about WebYep
Post Reply
urudrew
Posts: 12
Joined: Fri Aug 08, 2008 8:53 am

Website Content Gone

Post by urudrew » Wed Feb 13, 2013 6:46 pm

Hello, I had temporarily taken down a website that uses webyep, i thoughti I could just take down the main php files that make up the main pages of the site, when i upload them again now all the content that had been uploaded via webyep, including copy and pictures, are no longer displaying. I can see that the data is there under a "data" folder within the webyep system but its no longer referencing it so that it can display it online.
My webhost doesn't seem to understand what I'm talking about, so they are no help unfortunately.
Is there any way to get all the content to appear on the site again?

Thank you!!

urudrew
Posts: 12
Joined: Fri Aug 08, 2008 8:53 am

Re: Website Content Gone

Post by urudrew » Fri Feb 15, 2013 1:58 am

Any chance anyone can help with this?? I really need to be able to get this site back up.

Eelco
Rank 1
Rank 1
Posts: 25
Joined: Sun Sep 18, 2011 1:50 pm

Re: Website Content Gone

Post by Eelco » Fri Feb 15, 2013 4:14 pm

This is most likely a problem with the "documents" file (you can find this in the "data" folder).

If you have used a subfolder on your local server, all lines start with something like:

/subfoldername/admin.php 1

On the server all lines should be like:

/admin.php 1

If this does not work, your hosting server should provide a valid path (but this would be very unlikely).

urudrew
Posts: 12
Joined: Fri Aug 08, 2008 8:53 am

Re: Website Content Gone

Post by urudrew » Sat Feb 16, 2013 7:23 pm

Thank you for the response!

So it seems like the file is correct, they are listed like this. All the photos that were uploaded using webyep are actually showing up but its all the textual content that's gone. Anything else that may be causing the text to be missing on all pages?

index.php 1
/product.php 2
/product.php 3
/index.php 4
/our_story.php 5
/shipping.php 6
/privacy_policy.php 7
/terms.php 8

urudrew
Posts: 12
Joined: Fri Aug 08, 2008 8:53 am

Re: Website Content Gone

Post by urudrew » Sat Feb 16, 2013 8:32 pm

i have checked with my hosting and they can't identify the issue unfortunately

urudrew
Posts: 12
Joined: Fri Aug 08, 2008 8:53 am

Re: Website Content Gone

Post by urudrew » Sat Feb 16, 2013 10:34 pm

Well i've been at this for days, please tell me if this is a lost cause, this is a shopping site so no site means no sales. I tried removing all the files and uploading the entire site again and the wierd thing is all the photos display and one only page shows the text that had been uploaded via webyep, all the other pages are missing the textual content, this includes all product descriptions and paypal's buy now buttons...I can no longer edit the site online by logging into webyep, now I get this error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I spent over an hour with the hosting company and they can't identify the issue so I just need to know if I need to build an entirely new website or not. Thanks

Post Reply