Page 1 of 1


Posted: Tue Jul 24, 2012 12:01 pm
by GraphiciD
Hello guys,

I'm using Webyep for a while without any problem until now;

I can add/edit text, but when upload pictures, I'm getting an upload error ("error during file transmission")
I tried refreshing, no good. I checked the permissions of the data folder (set to 777, still no good).
The images are only 100-200K, so size should not be the issue.
Tried Safari, Firefox, etc. reinstalled webyep

I'm using webyep in Freeway Pro 5.5

Pas: JAAS login: JAAS

Statuspage seems to be ok (as far as I can See)

I'm lost, somebody suggestions?




Posted: Fri Aug 03, 2012 11:03 am
by Eelco
Hello, i have tried to upload an image and I did not have any problem with it.
The problem could be the name of the image: 'image'.def.jpg (with quotes) would fail: use only names without spaces and uppercase/underscore characters.

The other reason could be the type of image: it should be a gif/png/jpg and no tif… but that is quite obvious? :mrgreen:


Posted: Thu Nov 15, 2012 3:48 pm
by aragona57
Was this problem ever resolved. A client of mine has reported this problem and it's baffling me. After extensive tests I'm pointing the finger at the their web hosing service provider but they say it's nothing to do with them



Posted: Thu Jan 24, 2013 2:02 am
by Max
Have you tried setting up the site locally using MAMP and duplicating the site
that way you can see if you have a problem away from that specific server.
Quite often I test everything locally just in case there is something corrupted. If everything works correctly then the next stage is create a simple page with a webyep image and see if will upload.... if it does then there is probably something on your page which is causing a problem... if it doesn't then pointing to a server issue

kind regards max