Disappearing TinyMCE rich text editor

General discussions about WebYep
Post Reply
martinjbull
Rank 1
Rank 1
Posts: 27
Joined: Mon Dec 13, 2010 9:01 pm

Disappearing TinyMCE rich text editor

Post by martinjbull » Mon Nov 28, 2011 5:32 pm

I have a site at www.jerseychiropractors.co.uk using WebYep and Tinymce editor is installed. I have done thison several sites-no problems. However now when i try to edit the site the rt editor does not appear, there is an old thread here:
viewtopic.php?f=6&t=2115 but it is too old to try to reawaken it I think.
All folder and file permissions seem correct, no spaces in folder names... but no go. What is very odd is that it was working until today. No changes made either.
Any ideas?

martinjbull
Rank 1
Rank 1
Posts: 27
Joined: Mon Dec 13, 2010 9:01 pm

Re: Disappearing TinyMCE rich text editor

Post by martinjbull » Wed Nov 30, 2011 9:30 am

Hello... anyone there?

martinjbull
Rank 1
Rank 1
Posts: 27
Joined: Mon Dec 13, 2010 9:01 pm

Re: Disappearing TinyMCE rich text editor

Post by martinjbull » Thu Dec 01, 2011 11:10 am

Hello.... I posted a query 3 days ago.... anyone there? My client has no site and I would like to get moving. PLease can someone respond? Thanks.

Anthony
Posts: 2
Joined: Thu Dec 01, 2011 1:15 pm

Re: Disappearing TinyMCE rich text editor

Post by Anthony » Thu Dec 01, 2011 1:17 pm

Hello, I'm new to this forum and wondered if you ever resolved this issue. I like you set things up as per the instructions but to no avail.
What version are you using of the TinyMCE?

martinjbull
Rank 1
Rank 1
Posts: 27
Joined: Mon Dec 13, 2010 9:01 pm

Re: Disappearing TinyMCE rich text editor

Post by martinjbull » Thu Dec 01, 2011 3:14 pm

Hi no not esoved as no one except you has responded. Using latest TinyMCe from their site-not at same computer so can't give version number at the minute sorry.

marcus
Objective Development
Objective Development
Posts: 170
Joined: Tue Nov 30, 2010 1:25 pm

Re: Disappearing TinyMCE rich text editor

Post by marcus » Thu Dec 01, 2011 4:53 pm

You are using a very old version of TinyMCE from last year. Please update to the newest version.

Post Reply