VERY strange problem- edits not showing. PLEASE HELP!

General discussions about WebYep
Post Reply
twb716
Rank 1
Rank 1
Posts: 34
Joined: Tue Jun 30, 2009 3:04 pm

VERY strange problem- edits not showing. PLEASE HELP!

Post by twb716 » Sat Oct 23, 2010 3:59 pm

I have a client for whom I have installed WebYep to have a CMS on their site. They are making updates and can see them on the computer that they have made the updates on initially, but no one else can see them. The updates are set to "visible" in WebYep. I am making updates on my end to the site and can see them on my end, and they are unable to see them. The site is:

http://www.mambazo.com

The pages in question are "Tour Dates" and "Profile". The first word in the profile should be "Testing". At the bottom of the tour dates there should be a bunch of test text.

Has anyone ever experienced this before? Is it a server error? I have been using WebYep for years and have never experienced this very strange problem.

Thanks in advance for any help.

TB

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: VERY strange problem- edits not showing. PLEASE HELP!

Post by manfred » Wed Oct 27, 2010 12:59 pm

hello

please send us the login credetials for the site. please use our support system for it and refer to this explanation.

thanks!

twb716
Rank 1
Rank 1
Posts: 34
Joined: Tue Jun 30, 2009 3:04 pm

Re: VERY strange problem- edits not showing. PLEASE HELP!

Post by twb716 » Wed Oct 27, 2010 1:17 pm

Thanks so much. The client actually confessed that they had been logging in to the dev server and NOT the live website, which is why they weren't seeing any changes. Problem solved. Thanks again for your response.

Post Reply