Cannot Prepare WebYep

General discussions about WebYep
Post Reply
amberleigh67
Posts: 1
Joined: Tue Jul 06, 2010 7:20 pm

Cannot Prepare WebYep

Post by amberleigh67 » Tue Jul 06, 2010 7:30 pm

I am fairly new at this program and i read all the instructions and implemented the webyep into my Dreamweaver CS4 site.

The elements are showing up on my page but nothing can be added or saved inside. I realized my problem was that i have not "prepared webyep? in Dreamweaver as of yet. When i went to my remote site and tried to prepare webyep, I get an error of - Preparation Failed (Error 999).

I cannot figure out how to fix this issue at all? Can anyone at all help it is driving me insane?

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Cannot Prepare WebYep

Post by johannes » Thu Jul 15, 2010 12:23 pm

Have you tried to set the permissions of the webyep-system/data folder manually from some other FTP client application (not from within Dreamweaver using the WebYep Extension)?

It could be that your FTP server does not understand the chmod command used to set permissions of remote files/folders.

This is mostly the case with Windows based servers.

Post Reply