Embed Youtube

General discussions about WebYep
Post Reply
tonylees
Rank 2
Rank 2
Posts: 48
Joined: Sat Feb 07, 2009 11:40 pm

Embed Youtube

Post by tonylees » Mon Nov 30, 2009 11:48 pm

Hi, I have been trying to embed you tube videos through the rich text element (HTML button) but in IE8 i get a red x in the top right hand corner wher the video should be BUT if I embed the html using firefox it works and is visable in IE8!

When I paste the code in via ie8 and then go back in to check the code it has changed!

Does anyone have any ideas why this is happening and how do i solve it?

Cheers
Tony

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Embed Youtube

Post by johannes » Tue Dec 01, 2009 4:09 pm

Which WYSIWYG editor are you using? FCKEditor? TinyMCE?

tonylees
Rank 2
Rank 2
Posts: 48
Joined: Sat Feb 07, 2009 11:40 pm

Re: Embed Youtube

Post by tonylees » Tue Dec 01, 2009 7:34 pm

Tiny MCE
Also why does the wysiwyg editor alway start as a new paragraph?? can this be stopped?

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Embed Youtube

Post by johannes » Mon Dec 14, 2009 9:05 am

Documentation on how to set up TinyMCE to accept complex HTML code (like YouTube embedding) and when to create paragraphs can be found at:
http://wiki.moxiecode.com/index.php/TinyMCE:Index

Documentation on how to create your own TinyMCE config in WebYep can be found in the WebYep documentation, Rich Text Element reference - also online at:
http://www.obdev.at/webyep/docu.html

Post Reply