Accented characters in Firefox browser

General discussions about WebYep
Post Reply
xem
Posts: 14
Joined: Sun Feb 10, 2008 2:13 pm

Accented characters in Firefox browser

Post by xem » Sun Oct 25, 2009 5:16 pm

Hi,

Accented characters are not taken into account in Firefox browser both on Mac and Windows, and so in all the editable text boxes.
(Trials have been made on several computers in different countries with both platforms)

Any suggestions?

Thanks.

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Accented characters in Firefox browser

Post by johannes » Tue Oct 27, 2009 10:11 am

Are you sure the meta tags in your pages state the correct character encoding?

Did you also set this character encoding in WebYep's configuration file?

xem
Posts: 14
Joined: Sun Feb 10, 2008 2:13 pm

Re: Accented characters in Firefox browser

Post by xem » Tue Oct 27, 2009 5:54 pm

johannes wrote:Are you sure the meta tags in your pages state the correct character encoding?

Did you also set this character encoding in WebYep's configuration file?


1. I had made the following mistake: instead of setting character encoding in "config-inc.php", I had done so in "config-inc.dist.php". Now things seem to be working fine.
However, what should be done with the character settings I mistakenly did in "config-inc.dist.php" ("uft-8")? Should I remove them?

2. Meta tags: I'm not sure I see what you mean. In RapidWeaver (Page Inspector > Meta Tags), all the fields are empty. I created one WY page on a trial basis, I'm new to WY.

Thanks.

johannes
Objective Development
Objective Development
Posts: 815
Joined: Fri Nov 10, 2006 4:39 pm
Contact:

Re: Accented characters in Firefox browser

Post by johannes » Thu Nov 05, 2009 3:37 pm

ad 1) No, the config-inc.dist.php is just the "distributed" version of the config - a kind of "template". It is not read by WebYep.

ad b) I was referring to the content type meta tag - this is inserted by RapidWeaver automatically and thus not listed in the meta tags list. TO change that tag, use the page inspector and under "General" set the "Encoding" popup menu.

Post Reply