Sharity3 keychain function not working

General discussions about Sharity
NewAnonymous

Sharity3 keychain function not working

Postby NewAnonymous » Fri Feb 19, 2010 11:55 pm

Hi Christian,

I have a problem while storing logins in keychain, I tried to store a login using the following command :
>sharity login smb://servername/Projects/@Public -s -U myuser
>Not logged In

also tried
>sharity login -s smb://servername/Projects/@Public -U myuser
>Not logged in

but the shared directory then shows me available and I am able to browse through it, it means that the login was successfull.

but the above commands does not store the logins in keychain, when I check using the keychain command as
> sharity keychain
No keys in keychain.

I am testing Sharity(non license) on a Solaris/sparc system and have recently recieved the license from you, but first wanted to test its full functionality before applying to our main servers.

Please let me know what to do.

NewAnonymousAgain

Re: Sharity3 keychain function not working

Postby NewAnonymousAgain » Tue Feb 23, 2010 6:01 pm

Please Christian reply me back with the solution, or anybody who has faced this issue. I am in a real dilema as I have now purchased the license for this software and need to implement this in my working environment.
Reply from anybody on this topic would be much appreciated.

softwareguy
Posts: 1
Joined: Tue Feb 23, 2010 6:02 pm

Re: Sharity3 keychain function not working

Postby softwareguy » Tue Feb 23, 2010 6:05 pm

Hey Christian,

I also have same problem can you please help.

christian
Objective Development
Objective Development
Posts: 1361
Joined: Thu Nov 09, 2006 11:46 am

Re: Sharity3 keychain function not working

Postby christian » Tue Jul 06, 2010 10:25 pm

If you need support form the developers, PLEASE contact our support. We don't read the forum regularly.

In this particular case I would guess that no password is required for the login and thus there's nothing to store.


Return to “Sharity General”

Who is online

Users browsing this forum: No registered users and 2 guests