Page 2 of 2

Re: Instant Send and Quickey for Launchbar stop working

Posted: Sat Nov 16, 2013 3:34 pm
by kerrydawson
Has anyone had any success in keeping Instant Send going. It will run for a while but always needs a reboot to get going again.

It's probably the primary reason I used Launchbar over Alfred - for this function but I've lost it under Mavericks and it's driving me crazy. I constantly send info - mainly text between apps.

Kerry

Re: Instant Send and Quickey for Launchbar stop working

Posted: Thu Nov 21, 2013 5:25 pm
by urippa
I'm having a similar problem, wherein modifier taps stop working and I can't open the LB search window.
Likewise the instant send function. Viz: select text or file, invoke instant send with modifier tap, "edit" flashes in menu bar of the program in use and the audio for instant send is heard, but the LB window does no open.

LB appears to be running normally with no other sign of a hang up or panic.

A restart of LB cures the problem temporarily.

Re: Instant Send and Quickey for Launchbar stop working

Posted: Thu Nov 21, 2013 6:06 pm
by kerrydawson
urippa wrote:I'm having a similar problem, wherein modifier taps stop working and I can't open the LB search window.
Likewise the instant send function. Viz: select text or file, invoke instant send with modifier tap, "edit" flashes in menu bar of the program in use and the audio for instant send is heard, but the LB window does no open.

LB appears to be running normally with no other sign of a hang up or panic.

A restart of LB cures the problem temporarily.


The company is aware of the problem and seem to know what’s causing it. They are working on a solution but it is frustrating and something I use continuously.

Re: Instant Send and Quickey for Launchbar stop working

Posted: Mon Dec 16, 2013 11:30 pm
by kerrydawson
Has there been any progress on this. To get it working again requires a restart. just quitting the app isn't good enough. The functions affected are the two main functions I use Launchbar for.

Re: Instant Send and Quickey for Launchbar stop working

Posted: Fri Oct 07, 2016 4:31 pm
by capcrime
I am having this problem since upgrade to Sierra. LB is active in the appropriate Accessibility pane in Security and Privacy. I have rebooted, etc. Please fix, Obdev!