Sometimes Launchbar will not find app from my abbrviation

General discussions about LaunchBar
Post Reply
wide_eyed_pupil
Posts: 13
Joined: Thu Aug 02, 2012 8:24 am

Sometimes Launchbar will not find app from my abbrviation

Post by wide_eyed_pupil » Sun Dec 23, 2012 3:39 pm

I type 'MA' usually this brings up Mail.app as number one match. Good. Sometimes it brings up everything but Mail.app. Retyping makes no difference. Usually I'll have to retype it 10-20 times to get LaunchBar to get the match. This happens with many other apps too, but only some of the time, maybe one in 10 times I'm guessing. It's annoying though and the only thing holding me back from buying LaunchBar because I love it the rest of the time. I tried entering specific abrivations for my apps liike "MA" for Mail and it didn't make a spot of difference to this issue that I could detect.

Image
Image

mattn
Rank 1
Rank 1
Posts: 33
Joined: Mon Nov 24, 2008 4:08 am

Re: Sometimes Launchbar will not find app from my abbrviatio

Post by mattn » Sun Dec 23, 2012 6:54 pm

When I experience this issue, it's because I'm trying too early after startup: LaunchBar has not yet built its index of applications. It really helps if you check the General option "Automatically show and hide Indexing Progress" so you know when the index has finished. On Mountain Lion especially, on my machine, it takes a long time for indexing to start (the progress dialog finally appears) and a long time for it to finish (the progress dialog stays and stays, and then finally finishes, maybe). Only after all of that will your applications index be ready.

wide_eyed_pupil
Posts: 13
Joined: Thu Aug 02, 2012 8:24 am

Re: Sometimes Launchbar will not find app from my abbrviatio

Post by wide_eyed_pupil » Tue Dec 25, 2012 12:59 pm

Thanks. I keep an eye out for when it is happening, I think it could be during my Macs very long startup.

Post Reply