Page 1 of 1

1password bookmarks not indexing

Posted: Fri Oct 19, 2012 2:55 pm
by devananda
hello,

after searching the forums i realized that i had to go to the index and click the plus sign and add 1password bookmarks under applications.

I did this and 1password bookmarks appears when i type "pas" and there is an arrow to the right side. But when I press the right arrow nothing happens. In other words, no bookmarks are showing up. I rebooted and reset the PRAM but still not indexing. I also clicked "index all rules" under the index menu item.

My perception of the 1password bookmarks is that this means all of my 1password login items. So then I can search for my login to launchbar forums which is stored under logins in 1password and then it will automatically login to this site. Right? 1password bookmarks means 1password login items?

Why are the 1password bookmarks not indexing?

Thank you,

Re: 1password bookmarks not indexing

Posted: Fri Oct 19, 2012 5:08 pm
by manfred
Please start LaunchBar in debug mode (hold the ⌥-key while starting) and take a look at your console. There
should be a 1Password Bookmark Path output. Let me know what the output looks like.

Re: 1password bookmarks not indexing

Posted: Fri Oct 19, 2012 5:49 pm
by devananda
Hello and thanks for the quick reply.

I am uploading the results of the console log after I search "1pass"

Let me know if you can't see the log attached.

There are only two lines at the very bottom that mention 1password bookmarks:

10/19/12 6:44:00.256 PM LaunchBar[804]: indexing 1Password Bookmarks...
10/19/12 6:44:00.256 PM LaunchBar[804]: indexing 1Password Bookmarks completed (0 items, 0.00 seconds)

Looks like I got an error "this extension is not allowed" so I can't upload the console log.

Re: 1password bookmarks not indexing

Posted: Fri Oct 19, 2012 6:03 pm
by manfred
Please contact our support via email and attach the log. Thanks!

Re: 1password bookmarks not indexing

Posted: Fri Oct 19, 2012 6:42 pm
by devananda
Ok I sent an email to support.

While i have your attention. Did you happen to see my other thread?

viewtopic.php?f=4&t=7277

Launchbar is not pasting in some apps.

Thanks,