Copying a path without the "%20" space character

General discussions about LaunchBar
Post Reply
aekorps
Rank 1
Rank 1
Posts: 33
Joined: Tue Sep 13, 2011 11:20 pm

Copying a path without the "%20" space character

Post by aekorps » Tue Sep 13, 2011 11:24 pm

I just copied but hitting the LB shortcut and holding, then copying. The path is hard to read once I paste it though because of the "%20" characters in the every white space character.

Is there a setting or a way to remove these automatically?

aekorps
Rank 1
Rank 1
Posts: 33
Joined: Tue Sep 13, 2011 11:20 pm

Re: Copying a path without the "%20" space character

Post by aekorps » Tue Sep 20, 2011 3:27 pm

So there's no way to do this?

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: Copying a path without the "%20" space character

Post by manfred » Wed Sep 21, 2011 12:16 pm

I'm not sure if I understand you right. If you use instant-send to open an URL in LaunchBar, no whitespace replacement takes place.

aekorps
Rank 1
Rank 1
Posts: 33
Joined: Tue Sep 13, 2011 11:20 pm

Re: Copying a path without the "%20" space character

Post by aekorps » Wed Sep 21, 2011 3:48 pm

When I hold down option-space on a file/folder from the server here at work, I get %20 characters.

But no, you're right, it doesn't happen when I do it with files on my local machine. Could it have something to do with the text encoding? Just a guess.

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: Copying a path without the "%20" space character

Post by manfred » Mon Sep 26, 2011 9:22 am

You are talking about mounted directories in Finder, right? Please select a file but instead of pressing&holding the LaunchBar shortcut please choose »Finder« -> »Services« -> »Send to LaunchBar«? Do you see the same behavior?

aekorps
Rank 1
Rank 1
Posts: 33
Joined: Tue Sep 13, 2011 11:20 pm

Re: Copying a path without the "%20" space character

Post by aekorps » Mon Sep 26, 2011 7:04 pm

I tried that. The path still includes the %20 characters.

aekorps
Rank 1
Rank 1
Posts: 33
Joined: Tue Sep 13, 2011 11:20 pm

Re: Copying a path without the "%20" space character

Post by aekorps » Thu Oct 06, 2011 9:05 pm

Is there no solution for this problem?

Post Reply