problem with instant send from finder

General discussions about LaunchBar
reimannje
Posts: 1
Joined: Wed Jul 27, 2011 11:16 am

problem with instant send from finder

Postby reimannje » Wed Jul 27, 2011 11:23 am

Hello!

I have a problem with instant send out of the finder.
If i open a NEW finder window, and select a file, and press my instant send key, it will not work.
Launchbar always opens with the first (topmost) file in that new finder window.
only if i "cmd+tab" to another application and back into the finder, everything works as expected.

anyone else having the same problem?

I use Lion and launchbar version 5.1.3 (719).

Thx

manfred
Objective Development
Objective Development
Posts: 562
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: problem with instant send from finder

Postby manfred » Wed Jul 27, 2011 12:11 pm

If Instant Send doesn't work, please select some file in Finder open Finder –> Services in your menubar. Check if »Send to LaunchBar« is part of the list and the shortcut is set to ⇧⌘F1

In addition, please also check if ⌘G works.

Uzantonomo
Posts: 1
Joined: Fri Jul 29, 2011 6:07 pm

Re: problem with instant send from finder

Postby Uzantonomo » Fri Jul 29, 2011 6:14 pm

I am also using Lion 10.7.0 and LaunchBar 5.1.3 and having problems with Instant Send. I can get it to work using the Services menu and the command key combos listed above (⇧⌘F1 and ⌘G), but I cannot use the former command key of long-hold on ⌘-Spacebar to send the selected Finder item to LaunchBar. When I do this, instead of sending the selected item, it sends the containing folder of the selected item. I have moved and copied several whole folders because of this. Has the functionality been changed, or is this a bug? Is there a fix? Thank you.

invictus26
Rank 1
Rank 1
Posts: 28
Joined: Sun Aug 16, 2009 10:39 am

Re: problem with instant send from finder

Postby invictus26 » Wed Aug 17, 2011 7:22 am

I'm having this problem too, but in all applications that I've tried. I'm using Lion right now, but I've had the same problem occasionally in Snow Leopard. Every so often instant send just stops working. If I use my shortcut (double option) I can see the menu bar flash, indicating that the services menu is being accessed, but nothing happens. Calling cmd-G works but cmd-shift-F1 doesn't. Is there anything we can do about this?

xinitrc
Posts: 1
Joined: Mon Sep 12, 2011 9:30 am

Re: problem with instant send from finder

Postby xinitrc » Mon Sep 12, 2011 9:33 am

Same problem here. Is there a fix?

felixg
Posts: 2
Joined: Wed Sep 21, 2011 10:43 pm

Re: problem with instant send from finder

Postby felixg » Wed Sep 21, 2011 10:52 pm

My problem with instant send (or CMD-G for that matter) is that it works inconsistently under Lion (10.7.1) and LaunchBar 5.1.3 (719). The same issue occurred with a previous (5.0.x) version of LaunchBar under Lion. From what I remember, the problems started occurring after installing Lion.

I have a certain file (file1) selected in a Finder window. I then open a new Finder window and select another file (file2) there. If I now do an instant send or CMD-G, the file (file1) that was first selected ends up in LaunchBar and not the most recently selected (file2) as one would expect.

Needless to say that this caused quite a few files and folders to disappear mysteriously before I figured out what was going on.

Is anyone able to reproduce this?

felixg
Posts: 2
Joined: Wed Sep 21, 2011 10:43 pm

Re: problem with instant send from finder

Postby felixg » Wed Sep 21, 2011 10:59 pm

A short update to hopefully narrow down the issue:

    I open finder window 1 and select file1
    I open finder window 2 and select file2
    I open finder window 3 and select file3

When I do an instant send (or cmd-G), file2 ends up in LaunchBar. I have gone up to file5 and it is always file(i-1) that gets sent to LaunchBar.

bigcloits
Rank 2
Rank 2
Posts: 52
Joined: Mon Nov 24, 2008 4:28 pm

Re: problem with instant send from finder

Postby bigcloits » Sun Oct 16, 2011 12:23 am

Me too. It’s driving me a wee bit maaaaaad. I use LB to move files around a lot: select file, instant send, use LB to select a target folder to move it to. Because of this little glitch, I have been copying parent folders all over the place, sometimes not realizing it until later. Chaos. Halp!

bigcloits
Rank 2
Rank 2
Posts: 52
Joined: Mon Nov 24, 2008 4:28 pm

Re: problem with instant send from finder

Postby bigcloits » Sun Oct 16, 2011 12:28 am

Going back over this thread, I see that there are probably two quite different problems being reported:

1) Some people are reporting that instant send is not activated at all. (I’ve had that problem in the past, but not for some time now.)

2) Others (and the thread starter, I think) are reporting that instant send is activating but grabbing the wrong thing (i.e. the parent folder of a Finder item, rather than the selection).

I can regularly but not uniformly reproduce #2. I still haven’t nailed down the exact triggering circumstances. But it’s common. Sadly, it’s been teaching me to SLOW DOWN and CHECK what instant send has grabbed, every time — at odds with the power of speed that LB usually gives me. :-)

This is LB Version 5.1.3 (719) on 10.7.2.

bigcloits
Rank 2
Rank 2
Posts: 52
Joined: Mon Nov 24, 2008 4:28 pm

Re: problem with instant send from finder

Postby bigcloits » Fri Oct 28, 2011 3:55 pm

Now that I’ve pretty much nailed down reproduction of this problem, I want to add that it’s really bad. This is actually by far the biggest annoyance I’ve ever had with LaunchBar … and otherwise almost perfectly trouble-free app for many years now. I hope we can see a response from ObDev on this.

vcaston
Rank 1
Rank 1
Posts: 20
Joined: Thu Dec 01, 2011 8:41 pm

Re: problem with instant send from finder

Postby vcaston » Thu Dec 01, 2011 8:43 pm

I'm experiencing this in Lion too. Is there a fix yet? I relied on instant send constantly in Snow Leopard.

Micah
Posts: 7
Joined: Wed Sep 30, 2009 5:11 pm

Re: problem with instant send from finder

Postby Micah » Fri Dec 09, 2011 4:43 am

Same here, it's driving me NUTS.

When I open a window, select a file and use instant send it virtually never sends the file I've selected. Instead it sends the previous file I had selected. NOT good.

I suspect this is related to Lions feature where when you open a program Lion reopens documents that were previously open in that program? That's all I can think.

But it's driving me CRAZY. I use LB to move stuff around constantly, I'm sick and tired of having to select an item, send it to LB, wrong item is sent, RE-select the item I want to send and this time it gets sent properly. PLEASE a fix, please!!!!

matthias
Rank 1
Rank 1
Posts: 21
Joined: Thu May 15, 2008 7:15 pm

Re: problem with instant send from finder

Postby matthias » Mon Feb 27, 2012 1:06 pm

Any news on this?

I am using Lion 10.7.3 and the lastes Nightly LB 907.
I experience this problem on multiple macs with lion:

after a certain time instand send and my trigger key (2xcommand) stops working.
The Shortcut alt + Space keeps working fine...

Thanks for any help!

Matt


Return to “LaunchBar General”

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests