Page 1 of 1

Clipboard History doesn't work in 10.7 Lion GM

Posted: Thu Jul 14, 2011 2:10 pm
by Jono
As the title says, the Clipboard History doesn't work for me in 10.7 Lion GM.

Items are being copied to the Clipboard History, but it won't paste from there.
Things like select the Clipboard History, arrow down to an item and hitting Return doesn't paste that item. Selecting an item and pressing ⌘-⇧-C doesn't work either.

Does anyone else have the same problem, or is it just me?

Re: Clipboard History doesn't work in 10.7 Lion GM

Posted: Thu Jul 14, 2011 2:33 pm
by manfred
Do you see this behavior in all application or only a few (namely TextEdit, Preview, …)?
It is a known bug that pasting into a sandboxed app currently doesn't work. LaunchBar 5.1.3 will fix this issue.

Re: Clipboard History doesn't work in 10.7 Lion GM

Posted: Thu Jul 14, 2011 2:37 pm
by Jono
Actually I didn't think to try it with other apps, as I mainly use it with TextEdit. I've just tried it with Mail and Pages, and it does work there.
Thanks, I'll look forward to the update.

Re: Clipboard History doesn't work in 10.7 Lion GM

Posted: Tue Sep 27, 2011 4:24 pm
by patoperro
I am running v 5.1.3 and am seeing a different issue in Lion.
Let's say I'm running Safari in fullscreen mode. When I use my LB clipboard history shortcut it automatically switches to Desktop 1 and copies the selected entry to the top clipboard. Then I have to switch back to fullscreen Safari and paste the entry anew. It does this for all fullscreen apps I've tested except TextEdit (which is technically speaking just zoomed).

Is there a way I can prevent this from happening?

Thanks
Pato

Re: Clipboard History doesn't work in 10.7 Lion GM

Posted: Wed Sep 28, 2011 10:59 am
by manfred
pato, please take care that

  1. LaunchBar's Dock Icon is hidden
  2. Nonactivating Mode is enabled

If both points are true, LaunchBar should work »over« fullscreen applications as well.

Re: Clipboard History doesn't work in 10.7 Lion GM

Posted: Wed Sep 28, 2011 10:52 pm
by patoperro
that did the trick, Manfred. Thank you very much!

Servus,
pato