Mounted Volume issue with 10.7

General discussions about LaunchBar
Post Reply
randyharris
Rank 1
Rank 1
Posts: 34
Joined: Thu May 10, 2007 9:10 am

Mounted Volume issue with 10.7

Post by randyharris » Wed Jul 06, 2011 11:59 pm

[even after a full Index Update]

Using LaunchBar 5.1.2 (716)

Not all of my mounted volumes are showing up when I go to 'mv' and hit space bar.

You can see in my \Volumes in terminal that Accounting and Infrastructure are not showing up in the Mounted Volumes listing.

Image

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: Mounted Volume issue with 10.7

Post by manfred » Fri Jul 08, 2011 10:27 am

»Accounting« and »Infrastructure« are Network Shares or locally connected hard drives? Do you see those two volumes in your Finder.app?

randyharris
Rank 1
Rank 1
Posts: 34
Joined: Thu May 10, 2007 9:10 am

Re: Mounted Volume issue with 10.7

Post by randyharris » Fri Jul 08, 2011 11:39 pm

Accounting and Infrastructure are mounted network drives. Before Lion these drives would appear under the Mounted Volumes, but since upgrading to Lion they are no longer there.

While connected to say the Infrastructure, I can drop it into the Index items and add it, and then I can see the folder structure and files by going to 'Infrastructure', but it would be nice to just have them show up in the Mounted Volumes and not have to add mounted shares individually.

manfred
Objective Development
Objective Development
Posts: 561
Joined: Sat Jul 31, 2010 9:47 am
Location: Vienna
Contact:

Re: Mounted Volume issue with 10.7

Post by manfred » Tue Jul 12, 2011 9:05 am

randyharris wrote:Accounting and Infrastructure are mounted network drives. Before Lion these drives would appear under the Mounted Volumes, but since upgrading to Lion they are no longer there.

Indeed, I'm able to reproduce this issue. I have filed a bug report.

Thanks for pointing that out!

Post Reply