Page 1 of 1

10.4.10

Posted: Thu Jun 21, 2007 3:42 am
by bumpi
after running into problems with the safari 3 beta, I'm a bit hesitant to jump into 10.4.10. Should I be worried?

Re: 10.4.10

Posted: Thu Jun 21, 2007 3:48 am
by F451
bumpi wrote:after running into problems with the safari 3 beta, I'm a bit hesitant to jump into 10.4.10. Should I be worried?

No. It works just fine. Safari v3 is a beta.

Posted: Thu Jun 21, 2007 8:35 am
by TheDean
I have some problems with Little Snitch after installing OS 10.4.10. Little Snitch now only indexes the applications and nothing else on my system – no bookmarks, no contacts, no file, nothing except the apps.

Repairing permissions didn't help.

Any ideas?

Take care,
Christian

Re: 10.4.10

Posted: Thu Jun 21, 2007 2:48 pm
by bumpi
F451 wrote:
bumpi wrote:after running into problems with the safari 3 beta, I'm a bit hesitant to jump into 10.4.10. Should I be worried?

No. It works just fine. Safari v3 is a beta.


Safari v3 beta changes core system level files and caused LB to fail. (uninstall fixed the problem). I'm concerned those updates may have presaged some updated that appear in the .10 update.

Anyone having success or failure after updating to 10.4.10?

{editorial: Didn't Microsoft get into trouble for this kind of thing?}

Posted: Thu Jun 21, 2007 7:08 pm
by Guest
I should have mentioned that I am not using Safari v3. Having an Apple computer since Apple's beginning I already know to weary of this Safari beta.

indexing slows to a crawl after 10.4.10 update

Posted: Mon Jun 25, 2007 11:41 pm
by os4
After updating to 10.4.10, the indexing process slowed to a crawl (e.g., 45+ minutes to run). Most of that time involved indexing Firefox bookmarks.

I experienced the same problem when I installed the Safari 3 beta. The problem disappeared when I uninstalled the beta.

I hope this is resolved very soon. LaunchBar in fundamental to my workflow at this point.

waiting then

Posted: Fri Jun 29, 2007 2:29 pm
by bumpi
I'm holding off on 10.4.10 until I hear the all clear here on the forums.

Posted: Sun Jul 01, 2007 3:35 pm
by sampler
No problems with LB (or anything else) after upgrading to 10.4.10 on a PB G4 1.5. Rescanning everything took less than 12 seconds. The installed version of Safari is 2.04

-Steve

Posted: Tue Jul 03, 2007 8:15 am
by norbert
Safari 3 installs an updated WebKit framework. This framework is used by many other applications as well (LaunchBar e.g. uses it when indexing HTML bookmark files - OmniWeb or Firefox bookmarks in particular), and it seems to cause incompatibilities in some cases.

The upcoming 4.3 version of LaunchBar no longer uses WebKit for indexing, so the incompatibility with Safari 3 will then be fixed.

Posted: Sun Jul 22, 2007 9:37 pm
by Guest
sampler wrote:No problems with LB (or anything else) after upgrading to 10.4.10 on a PB G4 1.5. Rescanning everything took less than 12 seconds. The installed version of Safari is 2.04


I have 10.4.10 and the Safari beta too (though I'm using Firefox at the moment), and I haven't noticed any problems with LaunchBar.