Changing shortcut key for launchbar

General discussions about LaunchBar
Post Reply
cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

Changing shortcut key for launchbar

Post by cpn » Thu Jan 01, 2009 12:52 am

How do I change the default shortcut key for launchbar from cmd-space bar to option space bar or to some other combination?

Walter
Rank 3
Rank 3
Posts: 103
Joined: Fri Nov 24, 2006 6:09 pm

Post by Walter » Thu Jan 01, 2009 2:25 am

Go to the drop down menu "Preferences" and then select the tab "Keyboard Shortcuts" where you can change or select the "Hotkeys" .

Walter

cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

How to change shortcut keys

Post by cpn » Thu Jan 01, 2009 4:44 pm

That's my problem. I went to Preferences > Shortcut keys but do not understand how to change them. I can highlight the shortcut key for Launchbar but typing in the box doesn't change it.

ludwigschubert
Rank 4
Rank 4
Posts: 285
Joined: Fri Jun 29, 2007 5:54 pm
Location: Germany, Bavaria

Post by ludwigschubert » Fri Jan 02, 2009 12:26 pm

It should.
Make sure the shortcut you want to assign isn't used by anything else.
Try something obscure, e.g. ⌃⌥⌘ Space to see it working.

cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

keyboard shortcuts

Post by cpn » Fri Jan 02, 2009 5:16 pm

I'm not sure what I'm doing different, but yes, I've been able to make the changes now. Thanks.

cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

keyboard shortcuts

Post by cpn » Fri Jan 02, 2009 5:20 pm

The only problem now is that cmd-space does not bring up Launchbar. And I did change the preferences in Spotlight, too, so they correspond to the same shortcuts in Launchbar. I'm using 5.0 beta 3. 

ludwigschubert
Rank 4
Rank 4
Posts: 285
Joined: Fri Jun 29, 2007 5:54 pm
Location: Germany, Bavaria

Re: keyboard shortcuts

Post by ludwigschubert » Sat Jan 03, 2009 3:09 pm

cpn wrote:And I did change the preferences in Spotlight, too, so they correspond to the same shortcuts in Launchbar.


Does that mean you set Spotlight's shortcut to ⌘Space, too? I think you have to set it to something different like ⌥Space if you want LaunchBar to catch "it's" ⌘Space shortcut.

But maybe I didn't get your question right, please elaborate :D

cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

Post by cpn » Sat Jan 03, 2009 11:15 pm

What I meant was that I set Spotlight to the same setting (cntrl-space) in both Launchbar and in Spotlight preferences. Otherwise, the Spotlight preferences override the Launchbar settings.

cpn
Posts: 6
Joined: Thu Jan 01, 2009 12:46 am

keyboard shortcuts

Post by cpn » Sun Jan 04, 2009 12:50 am

I figured it out. I suppose it should have been obvious, but I had unchecked the box for Launchbar search. Simply rechecking it allowed it to launch.

Thanks for the help.

Post Reply