Instant Send

General discussions about LaunchBar
Post Reply
Dave

Instant Send

Post by Dave » Tue Jan 29, 2008 6:13 am

I'm a new user and I can't seem to get the instant send feature to work at all. I'm selecting text in Safari, typing and holding COMMAND and SPACE, but nothing. Is there preference or something I need to activate to get this feature to work?

norbert
Objective Development
Objective Development
Posts: 648
Joined: Thu Nov 09, 2006 6:30 pm

Post by norbert » Tue Jan 29, 2008 11:47 am

No, there's no preference setting, it should work out of the box.

When you've selected some text in Safari, please check Safari's Services menu. There should be a command named "Send to LaunchBar", the keyboard shortcut for this command should be Command-Shift-F1.

Do you see this command? Is it enabled?

Dave

re: instant send

Post by Dave » Tue Jan 29, 2008 4:10 pm

I removed Service Scrubber, so now the "send to LaunchBar" service is available. Now when I type and hold COMMAND and SPACE the selected text does show up in LaunchBar, but I can't do anything with it. I've tried sending selected text to Pages, Word, MacJournal and Sticky Note but no luck. I'm probably just hitting tab when I should be hitting the arrow key, or something. I'll play with it for a few days and check back if I still have problems.

Get app, BTW. Quicksilver turned into a memory hog for me, and your program does the same thing more elegantly with a much smaller footprint. Thanks!

Guest

Post by Guest » Wed Jan 30, 2008 3:46 am

When the text is in LB, hit TAB then find e.g. Text-Editor and hit return.
Does Text-Edit opens with the selected text?

For me it works with Text-Edit and Mail.
Stickies just beeps.
With Pages and TextMate, the recent items shows up when I hit Return and the text is not sent...

Btw, when I drag text on any of this apps in LB (incl. Text-Edit and Mail), LB shows "Open with xxx" in green, but when I drop the text, nothing happens.

I don't think it's normal...?

FredB
Rank 2
Rank 2
Posts: 69
Joined: Sun Dec 31, 2006 8:19 am
Location: Liège, Belgium
Contact:

Post by FredB » Wed Jan 30, 2008 3:47 am

That was me.

ludwigschubert
Rank 4
Rank 4
Posts: 285
Joined: Fri Jun 29, 2007 5:54 pm
Location: Germany, Bavaria

Post by ludwigschubert » Wed Jan 30, 2008 3:36 pm

FredBous wrote:when I drag text on any of this apps in LB (incl. Text-Edit and Mail), LB shows "Open with xxx" in green, but when I drop the text, nothing happens.


I can confirm that behaviour, doesn't work.

For the Stickies: that's a limitation of the Stickies application, but you can use the services-menu-item "New Sticky", read this

sincerely,
Ludwig

Post Reply