My Google Search Template doesn't show, help

General discussions about LaunchBar
jackvinson
Posts: 8
Joined: Fri Nov 14, 2014 5:50 am

My Google Search Template doesn't show, help

Postby jackvinson » Wed Mar 14, 2018 5:50 pm

Google Search template isn't working??!? :cry:

I've been using the Google search template forever as probably my biggest use of LaunchBar. However, since yesterday (I can't think of any specific updates), when I start typing "goo" this search doesn't show up. Then I type "google" and look through the list of possibilities and my Google Search is completely missing.

I deleted and re-created it. I renamed it. Nothing. I removed all "google" entries from the Search-Template list. Reindexed. Closed and Restarted. Added just Google Search back. Reindexed. Nothing. Add back Google Maps, and that one shows up immeidately. But no Google Search.

Then I look into the Search Templates sub-index. And I find it there. So maybe the search template has been flagged to appear with the sub-search only. Nope.

How do I fix this?

Greg Jones
Rank 3
Rank 3
Posts: 86
Joined: Sat Dec 02, 2006 2:40 pm

Re: My Google Search Template doesn't show, help

Postby Greg Jones » Thu Mar 15, 2018 11:42 am

I have no suggestion as to how this might have happened, but perhaps once you have found it with the search templates sub-index, try assigning a 'GOO' abbreviation to the search?

jackvinson
Posts: 8
Joined: Fri Nov 14, 2014 5:50 am

Re: My Google Search Template doesn't show, help

Postby jackvinson » Thu Mar 15, 2018 2:45 pm

The strange thing is that even when I go into the Search Template "folder" in LaunchBar and type "G", the "Google Search" template I created doesn't show up. It does appear with "s" (but not "search").

I've renamed this item entirely now to "Search the Web with Google". It is now coming back as my top entry for "s" "se" and "sea". But if I type more characters from the word "search" the entry vanishes entirely from the list. If i type "google" the entry doesn't appear. Am I going to have to retrain my fingers to "sea" instead of "goo"? (I've also tried repeatedly assigning "goo" as the abbreviation to no effect.)

I wonder if my list of Abbreviations has somehow gotten corrupted. Any idea where I find that? The LaunchBar pages on Abbreviations make it pretty clear they don't want to make it easy to manually mess with the abbreviations.

Lumpy
Posts: 6
Joined: Sun Nov 03, 2013 7:25 pm

Re: My Google Search Template doesn't show, help

Postby Lumpy » Fri Dec 28, 2018 7:43 pm

Hi Jack. I have this same issue and it's driving me nuts.

Did you ever figure it out? Thanks in advance.

Brad


Return to “LaunchBar General”

Who is online

Users browsing this forum: No registered users and 2 guests

cron