Found a solution for delay!

General discussions about LaunchBar
telepati
Posts: 4
Joined: Sun Nov 27, 2016 6:57 pm

Found a solution for delay!

Postby telepati » Wed Apr 26, 2017 6:51 pm

I love launchbar and using it all the time. But I have always had a problem with delay. This is the most annoying problem with the Launchbar. When you add a new HD to your Files&Folder in Index every new wake 10 or 15 seconds delay to start writing. Developers still can't find a solution for that. But I finally figure it out what cause this. When you start your machine just primary HD/SSD working all other drivers are on standby mode. When you wake your Launchbar, disks are start working and you are waiting 10 or 15 seconds to disk has been active. Thats the problem.

Here is my Launchbar index look like; I am adding internal drive to Files&Folders cause I use this drive all the time for searching something. When I add this HD to my index delay problem being persist.

Image

Here is the solution I found. In the System Preferences on Energy Saver 'Put the hard disks to sleep when possible' must be uncheck. This setting prevent to delay when you new wake to Launchbar.

Image

Developers should find a solution for this because it is a very frustrating problem. I do not have this kind of problem with other competitors. I also use their programs.

BuddyOwen
Posts: 4
Joined: Tue Jul 19, 2016 3:17 pm

Re: Found a solution for delay!

Postby BuddyOwen » Wed Jul 26, 2017 12:46 pm

I can only congratulate you with that =)


Return to “LaunchBar General”

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests