How to get rid of 1Password warning on launch

General discussions about LaunchBar
Post Reply
vcaston
Rank 1
Rank 1
Posts: 20
Joined: Thu Dec 01, 2011 8:41 pm

How to get rid of 1Password warning on launch

Post by vcaston » Tue Mar 29, 2016 3:58 pm

Hi —

Since installing LB 6.6 (6126), every time I launch LB it gives a warning about changing 1Password settings. But I don't use 1Password, so there are no settings to change (and not in my Library preferences folder either).

Is there a simple way to disable the warning once and for all?

Thanks.

Victor

csh
Posts: 1
Joined: Tue Apr 12, 2016 2:38 am

Re: How to get rid of 1Password warning on launch

Post by csh » Tue Apr 12, 2016 2:40 am

Sorry, please add me to the list of folks who would like to see an option not to show this. Thanks.

JimClark
Posts: 1
Joined: Thu Sep 29, 2016 8:34 pm

Re: How to get rid of 1Password warning on launch

Post by JimClark » Thu Sep 29, 2016 8:38 pm

If you "show index" and find 1Password Bookmarks in the sidebar, you can right-click and disable.

That took care of it for me.

It's a work around. I'd like to be able to search 1Password, but it eliminates the error.

Post Reply