1Password integration is not working always

Sharing and discussing custom actions for LaunchBar
Phipsi
Posts: 1
Joined: Mon Apr 24, 2017 6:39 pm

1Password integration is not working always

Postby Phipsi » Mon Apr 24, 2017 6:49 pm

Hello,
since some days LaunchBar ist not correct working with 1Password integration always. On some pages there is all correct but on many other sides the page is opening but 1Password does not start the login process.
I asked at Agilebits but they told me I should ask you because with 1Password Mini there is no problem.
https://discussions.agilebits.com/discu ... ent_368681

I noticed there was an 1Password extension update for chrome on 10/04/2017. Perhaps this update makes this problem?
https://chrome.google.com/webstore/deta ... bpgk?hl=de

I tried to stop the 3rd party integration inside 1Password and restarted it, but I have the same problem again.

Thanks for helping hands

Bogusmonkey
Rank 1
Rank 1
Posts: 20
Joined: Sun Jan 22, 2012 12:20 pm

Re: 1Password integration is not working always

Postby Bogusmonkey » Mon Aug 28, 2017 10:58 am

I have the same problem, and its due to that I deleted my secondary vault from 1Password wich was an old file from previous versions of 1P.
It seems that LB is only searching in this old vault.

How can I direct LB to the correct vault?

Bogusmonkey
Rank 1
Rank 1
Posts: 20
Joined: Sun Jan 22, 2012 12:20 pm

Re: 1Password integration is not working always

Postby Bogusmonkey » Mon Aug 28, 2017 11:26 am

Well, in my case I found the solution.

As stated in this post by Ben from AgileBits: https://discussions.agilebits.com/discussion/comment/372305#Comment_372305

The only thing I could really suggest which might "kick start" LaunchBar would be to try turning that off and then back on.

Walter
Rank 3
Rank 3
Posts: 97
Joined: Fri Nov 24, 2006 6:09 pm

Re: 1Password integration is not working always

Postby Walter » Tue Oct 03, 2017 3:17 am

In my case i do not want 1Password ( version 6.8.1 ) to integrate with Launch Bar ( version 6.9.1. ) and get nagged every time my macOS Sierra 10.12.6 starts up or restarts .

Tried re-installing both applications with fresh copies .

Turned on and off the integration check box .

1Password just does not respect my choice to not integrate with Launch Bar .

Help please.


Return to “LaunchBar Actions”

Who is online

Users browsing this forum: No registered users and 1 guest