Page 2 of 2

Re: Little Snitch 3.5 can't rebot after installation

Posted: Thu Jan 08, 2015 6:48 pm
by jazzyguy
Launch Bar is the main fulcrum upon which Objective Development depends. Who doesn't have launch bar in some OS of MAC?

Re: Little Snitch 3.5 can't rebot after installation

Posted: Fri Jan 09, 2015 12:32 pm
by manfred
There is no focus on a single app. LaunchBar and Little Snitch are our two main products.

Re: Little Snitch 3.5 can't rebot after installation

Posted: Sat Jan 10, 2015 12:02 am
by BitMangler
payshunz wrote:Odd, I updated my Little Snitch to 3.5.1 only to have my iMac unable to boot



I have exactly the same problem, updated to Little Snitch 3.5.1, and now my OsX 10.9.2 will not allow me to login. The password field locks up, then the computer is solidly locked. On first boot after install I was able to get 3 characters into password field b4 lock, repeated boots don't allow even a single character of input to the password field. Keyboard Caps Lock light won't change, and SSH attempt into it from another computer won't respond...it is hard hung after the update to LS 3.5.1.

Luckily I do have a 2nd (mirror'd) drive that which I was able to boot that still has LS 3.5.0 ...and I am typing this posting from that. So I can access the other drive with LS 3.5.1 on it...which won't allow login....but I'm not sure what to do with it (other than attempting un-installing LS on it?)

Please help.

Re: Little Snitch 3.5 can't rebot after installation

Posted: Sat Jan 10, 2015 2:44 am
by ColonelDukeLacrosse
Very strange... I was having the same problem last night, then it magically resolved itself today.

When Little Snitch prompted me to update last night, I ran it, then rebooted. 2011 MBP, lastest update of Yosemite. After the reboot, it booted to a black screen until I held down the power button to force poweroff.

Then it was booting to a screen saying
"Reset Password
If you can't log into your computer because you forgot your password, you can reset it now."

And a few times I wound up at a screen talking about entering/resetting my filevault password. I don't remember exactly what it said.

I shut it down and resolved to scour the forums today. I just powered up and it booted like normal. :shock:

Re: Little Snitch 3.5 can't rebot after installation

Posted: Mon Sep 07, 2015 9:24 pm
by anyofmany
I do have the exact same problem and not only after installation, but each time Yosemite is trying to shut down. I already tried uninstalling Little Snitch and everything worked just fine untile I installed it again. I am running Little Snitch 3.5.3 and OSX 10.10.5 on a 2014 Macbook Air.

Any advice is very much apprecciated!