Page 2 of 2

Re: OSX 10.10 Yosemite

Posted: Thu Jun 05, 2014 4:23 pm
by karl
Our latest nightly build can be installed on OS X 10.10 Yosemite Developer Preview.

available at: http://www.obdev.at/products/littlesnitch/download.html

Karl

Re: OSX 10.10 Yosemite

Posted: Thu Jun 05, 2014 7:21 pm
by ik2wxx
Yes it works, but only in german language.
Can I switch the language to english (I'm italian) ?
Tnx
Roberto


karl wrote:Our latest nightly build can be installed on OS X 10.10 Yosemite Developer Preview.

available at: http://www.obdev.at/products/littlesnitch/download.html

Karl

Re: OSX 10.10 Yosemite

Posted: Fri Jun 06, 2014 3:25 am
by melikesmacs
Thanks for the quick turnaround! There's always the risk of software running incorrectly (or not at all) when a beta OS is released. As a fellow dev, I appreciate you taking the time (especially this week!) to get LS working under Yosemite, no matter how large or small a task it was. By the way, it's in English for me. :D

Re: OSX 10.10 Yosemite

Posted: Fri Jun 06, 2014 5:32 am
by ik2wxx
BTW on next system reboot, the app went to english language.
Roberto



ik2wxx wrote:Yes it works, but only in german language.
Can I switch the language to english (I'm italian) ?
Tnx
Roberto


karl wrote:Our latest nightly build can be installed on OS X 10.10 Yosemite Developer Preview.

available at: http://www.obdev.at/products/littlesnitch/download.html

Karl

Re: OSX 10.10 Yosemite

Posted: Fri Jun 13, 2014 5:34 pm
by Dan93160
I'm French and Little Snitch work only in German !

Re: OSX 10.10 Yosemite

Posted: Fri Jun 13, 2014 9:42 pm
by karl
@Dan93160 Make sure that English is above German in your list of preferred languages (System Preferences > Languages & Region).

Karl

Re: OSX 10.10 Yosemite

Posted: Sat Jun 14, 2014 11:46 am
by Dan93160
Thanks Karl, it's in English now !

Re: OSX 10.10 Yosemite

Posted: Thu Jul 10, 2014 6:49 am
by LHT
Beta 3 is out and dark mode is on. If there is no network activity the icon is invisible. Would be great to get an updated icon in menu bar.

Re: OSX 10.10 Yosemite

Posted: Thu Jul 10, 2014 7:21 am
by ckingpin
I have an critical issues with sending an email with one specific mail account with Mail 8.0/ Yosemite - it is possible that Little snitch 3.4 "blocked" the sending opportunity?
Because I have a successful connectivity to the provider with smtp - (included talking with the provider to check the line, talking to apple - but nobody has any idea, why I do not able to send mails only with Mail 8.0)
The other crazy thing: I can send mails via thunderbird (or better earlybird) with this provider (strato.de), but not with Mail
In the meantime I uninstalled little snitch, switch off the firewall - but that does not help either
Has someone any idea which kind of setting I have to adjust for it?

Re: OSX 10.10 Yosemite

Posted: Thu Jul 10, 2014 9:09 am
by baby
ckingpin wrote:I have an critical issues with sending an email with one specific mail account with Mail 8.0/ Yosemite - it is possible that Little snitch 3.4 "blocked" the sending opportunity?
Because I have a successful connectivity to the provider with smtp - (included talking with the provider to check the line, talking to apple - but nobody has any idea, why I do not able to send mails only with Mail 8.0)
The other crazy thing: I can send mails via thunderbird (or better earlybird) with this provider (strato.de), but not with Mail
In the meantime I uninstalled little snitch, switch off the firewall - but that does not help either
Has someone any idea which kind of setting I have to adjust for it?

1. Since you have already tried uninstalling Little Snitch, it is unlikely to be the cause of the problem. Nevertheless, have you already tried opening the Little Snitch Configuration app, searching for 'Mail', and checking to see if you have any rules that block outgoing connections?

2. Double-check your Outgoing Mail Settings (SMTP) in Mail 8.0. Perhaps you made a very tiny typo somewhere (server name, custom port, username and/or password). Try re-typing everything, including the password, very slowly and carefully. Perhaps you disabled the 'Use Secure Sockets Layer (SSL)' checkbox when your provider requires it to be enabled, or vice versa.

3. Should the problem persist, what is the exact error message that you get when you try sending an email via Mail 8.0?

Re: OSX 10.10 Yosemite

Posted: Wed Jan 21, 2015 9:35 am
by Carbonbeing
I have Little Snitch 3.5.1 running in Yosemite 10.10.1
Problem
Maps, iBook Store and App Store would not connect to Apple servers.
When I disabled LS the above connections worked again.
I have rules in LS for these apps allowing two way connections but it seems LS still blocks them somehow.

Does this mean a new iteration of LS to solve this problem?
Or is there something I can do to fix the issue in LS 3.5.1

Re: OSX 10.10 Yosemite

Posted: Thu Jan 22, 2015 3:25 pm
by martinR
Carbonbeing wrote:I have Little Snitch 3.5.1 running in Yosemite 10.10.1


3.5.1 on 10.10.1 breaks QE/CI on my (27-inch, Late 2013) iMac14,2 only uninstalling cures this problem.