Cannot stop LS from filtering some sites!

General discussions about Little Snitch
Post Reply
LStester

Cannot stop LS from filtering some sites!

Post by LStester » Tue Oct 30, 2007 11:29 pm

I'm running LS 2.0 beta 7 in test mode on an MBP and OS 10.4.10.
Somehow I managed to get LS into a very strange state, namely:
While being connected via DSL to the internet I cannot access
certain websites like www.adobe.com anymore, while all other sites
work just like expected! All browsers refuse displaying these
"special" sites (giving a browser-specific respective timeout
message) and every ping gives me something like this:

Code: Select all

$ ping www.adobe.com
PING www.wip3.adobe.com (192.150.20.60): 56 data bytes
ping: sendto: No route to host
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
^C
--- www.wip3.adobe.com ping statistics ---
10 packets transmitted, 0 packets received, 100% packet loss


This is the same for all accounts I tried on the machine. But using
the same DSL line from another Mac works perfectly well, so the
internet connection is ok.

I tried renaming /Library/Little Snitch/lsd into llssdd, I made a
clean Uninstall from Little Snitch Installer.app, I removed my
~/Library/Application Support/Little Snitch/rules.xpl, but nothing
works. After restarting the machine I stll can't access a few
websites, neither in a browser nor using ping. But all others
work ok!

Isn't that madness?! Has anybody experienced this before? Is it
possible that some sites are still filtered after uninstalling
LS? I there anything else I can check? This behaviour is really
annoying because among the blocked sites is one that I'm using
as a webmail interface. I know that these sites were accessible
just like any other before I added a couple of filtering rules, that
apparentyl, I cannot get rid off anymore.

Please help!

Post Reply