Page 1 of 1

Mavericks GM is not compatible with 4044 build of LS

Posted: Fri Oct 04, 2013 1:15 pm
by vovus
is not compatible with 4044 build of LS

Re: Mavericks GM is not compatible with 4044 build of LS

Posted: Fri Oct 04, 2013 3:54 pm
by hagosrush
Good catch,
I have just upgraded to GM and received the only message that I did not want to see. "Not compatible"

Re: Mavericks GM is not compatible with 4044 build of LS

Posted: Fri Oct 04, 2013 4:39 pm
by mikeyhd
I just reinstall it and it seems to fix the issue

Re: Mavericks GM is not compatible with 4044 build of LS

Posted: Mon Oct 07, 2013 9:51 pm
by smichaels
Please see my post here