LS 1.2 support after 10.5 release?

General discussions about Little Snitch
Post Reply
darky
Posts: 2
Joined: Sat Sep 01, 2007 7:08 am

LS 1.2 support after 10.5 release?

Post by darky » Sat Sep 01, 2007 9:44 am

Hi,

I'm one of those who need no more complexity from their system than what 10.3 is so well providing, so I'm not looking forward to apple possibly dropping support for Panther when Leopard is released.

Having been an LS user since I upgraded to Panther 3 years ago, I'd like to have some kind of idea what kind of support Obdev may keep up for LS 1.2 if apple drops Panther support.

For example, would the developer maybe at least still answer enquiries about functions of LS 1.2?

thanks in advance for any attention to this question.

karl
Objective Development
Objective Development
Posts: 75
Joined: Thu Nov 16, 2006 10:20 pm

Of corse we will give support for Little Snitch 1.x

Post by karl » Tue Sep 04, 2007 6:41 pm

We will provide continues support for Little Snitch 1.x. And it will stay available on our download page to support historic OSX 10.2, 10.3 and 10.4 installations.

darky
Posts: 2
Joined: Sat Sep 01, 2007 7:08 am

That's good to know

Post by darky » Fri Sep 07, 2007 6:06 am

Thanks for your attention to this question - LS is a rocking application and I'd be lost now without it.
All the best for your continuing development success.

Post Reply