Confirm connection alert automatically not working

General discussions about Little Snitch
Post Reply
mustbjones
Rank 2
Rank 2
Posts: 40
Joined: Tue Nov 06, 2007 7:42 pm

Confirm connection alert automatically not working

Post by mustbjones » Tue May 29, 2012 9:24 pm

I have this preference set to deny after 30 seconds. But nothing happens. The connection request dialog box just remains on the screen. I am using LS in a separate (different from my usual user) account that is just set up to handle Final Cut Pro X. The alert comes from a plug-in from noiseindusties.com. Whenever I launch FCPX, this plug-in tries to connect. If I do nothing after 30 seconds it should automatically deny; but it doesn't. Is there a log file that might show what is going on?

hagen
Wizard
Wizard
Posts: 594
Joined: Mon Feb 18, 2008 11:05 pm

Re: Confirm connection alert automatically not working

Post by hagen » Tue May 29, 2012 11:36 pm

Does it work if you're not there to see it? :lol:

I find that the countdown timer gets canceled if the mouse moves, even a tiny bit. Why it's that way I don't know.

mustbjones
Rank 2
Rank 2
Posts: 40
Joined: Tue Nov 06, 2007 7:42 pm

Re: Confirm connection alert automatically not working

Post by mustbjones » Fri Jun 01, 2012 4:48 am

I let the dialog box stay open for several minutes without touching anything. It still won't automatically deny a connection. I don't even see a countdown timer.

hagen
Wizard
Wizard
Posts: 594
Joined: Mon Feb 18, 2008 11:05 pm

Re: Confirm connection alert automatically not working

Post by hagen » Fri Jun 01, 2012 3:24 pm

The countdown timer doesn't appear until five seconds or so have elapsed, then it will show in the lower left of the alert window IF the mouse hasn't moved or been jiggled accidently.

This with LS 2.5 on Snow Leopard.

mustbjones
Rank 2
Rank 2
Posts: 40
Joined: Tue Nov 06, 2007 7:42 pm

Re: Confirm connection alert automatically not working

Post by mustbjones » Sun Jun 03, 2012 9:01 pm

I am using 2.5.2 on Lion, if that helps.

hagen
Wizard
Wizard
Posts: 594
Joined: Mon Feb 18, 2008 11:05 pm

Re: Confirm connection alert automatically not working

Post by hagen » Tue Jun 05, 2012 5:13 am

mustbjones wrote:I am using 2.5.2 on Lion, if that helps.

It's possible something has changed since Snow Leopard and LS 2.5, but I don't know about that.

Have you not been able to make the countdown timer appear?

Try clicking something that will generate an alert, then *immediately* take your hand away and just watch. You need to get away before the alert appears. The timer should show after the alert has been there a short while.

Post Reply