Page 1 of 1

Final Cut Pro attempts to unload LS, and more-UPDATED info

Posted: Tue Mar 04, 2008 10:00 pm
by maxplanar
When I run FCP 6.0.2, I got a message from LS saying it was trying to communicate - not with a URL, but with "fd43:8081:xxxx:xxxx:xxx:xxxx:xxxx:xxxx" (until I know what it is, I'm not posting the full code...), on ports 49312 and 55017. The denial is in the Rule Set. I said Allow Forever, and since then am getting a different message. Now, when I launch FCP, LS says "Some application tried to unload Little Snitch. LS has prevented this attempt and is still active." FCP seems to behave fine, but what is going on here? Is it FCP doing authorization checking?

Config - Quad G5, OSX 10.5.2, FCP 6.0.2, LS 2.02.

Posted: Wed Mar 05, 2008 2:17 am
by FredB
It's an IPv6 address.
The IPv6 address size is 128 bits. The preferred IPv6 address representation is: xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx where each x is a hexadecimal digit representing 4 bits. IPv6 addresses range from 0000:0000:0000:0000:0000:0000:0000:0000 to ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff.

Posted: Wed Mar 05, 2008 9:36 am
by maxplanar
FredB wrote:It's an IPv6 address.


But on this system, IPv6 is turned off?

Posted: Wed Mar 05, 2008 5:38 pm
by FredB
Can't help you more than that, sorry, I don't use FCP on this Mac.
All I can tell is that it looks like an IPv6 address...

Posted: Wed Mar 19, 2008 4:57 am
by thepurplefurrymonster
Do you have FXFactory installed? It doenst play nice with LS.

Posted: Fri Oct 31, 2008 12:46 am
by chache
Is there any way of disabling this pop up? I know its trying to - but just let me continue. Any ideas?