Page 1 of 1

MinimWatch not working unless Little Snitch 4 is off

Posted: Fri Nov 16, 2018 10:49 am
by gsimjansen
I am using MinimWatch on my Mac to control MinimServer which runs on a NAS. I am using MacOs Mojave and Little Snitch 4. When running MinimWatch on my Mac it cannot discover MinimServer on my NAS unless I stop the Network Filter of Little Snitch 4.
I removed Little Snitch 4 entirely from my Mac and reinstalled little Snitch to start from scratch. When starting MinimWatch I give permission to contact the developer. All default rule settings are green. Despite this Little Snitch 4 prevents MinimWatch from controlling MinimServer on my NAS.
I can mount folders from my NAS on my Mac so there is contact between Mac and NAS.
I am also running MinimWatch on another Mac running Little Snitch 3. There I don't have this problem.
What can be done to let running MiniWatch properly without disabling Little Snitch 4?

Re: MinimWatch not working unless Little Snitch 4 is off SOLVED

Posted: Tue Dec 18, 2018 11:51 am
by gsimjansen
Problem solved with nightly build 5237