Page 1 of 1

L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Fri Nov 09, 2018 3:50 pm
by rsblanchard
L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels, on a secondary_"LG"-HD-monitor, hooked-up with a DVI-D_to_Mini-Display-Port_adapter, as plugged-into a Thunderbolt-2_socket, on a ...

... mid-2015_15-inch_Retina_MacBook-Pro, running MacOS_High-Sierra_v10.13.6+Security-Update-2018-002 .

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Sun Dec 23, 2018 2:26 pm
by rsblanchard
One of my "Fonts", on my Mac, MAY have gotten corrupted, possibly ?

Which one does L.S. use, to print the "Country-labels" ?
:(

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Sun Dec 23, 2018 2:27 pm
by rsblanchard
And, BTW, I'm up to MacOS High Sierra v10.13.6 + Sec. Upd. 2018-003, now, but it did not fix the problem .
:(

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Sun Jan 27, 2019 12:47 am
by rsblanchard
I'm up to macOS High Sierra v10.13.6+Sec._Upd_2019-001, with L.S. v4.3(N.B. 5250), and STILL have the problem .

I think that one of my fonts, PROBABLY got corrupted .

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Thu Feb 21, 2019 3:26 am
by rsblanchard
I'm up to macOS High Sierra v10.13.6+Sec._Upd_2019-001, with L.S. v4.3(N.B. 5256), and STILL have the problem .

Perhaps one of my fonts, got corrupted ?

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Posted: Thu Feb 28, 2019 12:07 pm
by Fly
And no replies from devs, great, dead forum.