L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

General discussions about Little Snitch
rsblanchard
Rank 3
Rank 3
Posts: 114
Joined: Mon Jul 02, 2007 9:25 am

L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Postby rsblanchard » Fri Nov 09, 2018 3:50 pm

L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels, on a secondary_"LG"-HD-monitor, hooked-up with a DVI-D_to_Mini-Display-Port_adapter, as plugged-into a Thunderbolt-2_socket, on a ...

... mid-2015_15-inch_Retina_MacBook-Pro, running MacOS_High-Sierra_v10.13.6+Security-Update-2018-002 .

rsblanchard
Rank 3
Rank 3
Posts: 114
Joined: Mon Jul 02, 2007 9:25 am

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Postby rsblanchard » Sun Dec 23, 2018 2:26 pm

One of my "Fonts", on my Mac, MAY have gotten corrupted, possibly ?

Which one does L.S. use, to print the "Country-labels" ?
:(

rsblanchard
Rank 3
Rank 3
Posts: 114
Joined: Mon Jul 02, 2007 9:25 am

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Postby rsblanchard » Sun Dec 23, 2018 2:27 pm

And, BTW, I'm up to MacOS High Sierra v10.13.6 + Sec. Upd. 2018-003, now, but it did not fix the problem .
:(

rsblanchard
Rank 3
Rank 3
Posts: 114
Joined: Mon Jul 02, 2007 9:25 am

Re: L.S. Network Monitor graphics v4.3 (N.B. 5233) are missing the "country"-labels .

Postby rsblanchard » Sun Jan 27, 2019 12:47 am

I'm up to macOS High Sierra v10.13.6+Sec._Upd_2019-001, with L.S. v4.3(N.B. 5250), and STILL have the problem .

I think that one of my fonts, PROBABLY got corrupted .


Return to “Little Snitch General”

Who is online

Users browsing this forum: No registered users and 3 guests