Page 1 of 1

Can no longer boot after latest update

Posted: Thu Nov 01, 2018 11:35 pm
by aosaigh
I've got a Macbook Pro 2018 15" running Mojave and after running the latest update I'm no longer able to boot my machine.

The machine starts and goes to the login page. I enter my details and the loading bar appears below. It gets about 3/4 of the way through then the screen goes black (backlight is on but everything is black). Occasionally I get the white circular spinner on black screen for a few seconds, then the cursor blinks in the top left briefly and

- I've cleared PRAM
- I've cleared SMC
- I've tried reinstalling the OS
- I've ran first-aid on the boot drive
- I've tried booting in safe mode (same issue)
- I've tried getting more info in verbose mode but the output disappears.
- I've tried removing the kernal extension as mentioned in: viewtopic.php?f=1&t=11217&start=15

In one of the posts from the forum topic above mentions:

In my case the graphics driver was missing and Window Server could not load. This also affected Safe-Boot mode. It was possible to log in remotely via ssh and analyze the issue, though.


Which feels like the issue here, but I can't fully diagnose or fix it.

Is anyone else experiencing this?

Re: Can no longer boot after latest update

Posted: Tue Nov 06, 2018 7:06 pm
by aosaigh
Unfortunatley nothing I tried fixed this issue and I had to create a completely new install. This is very frustrating. I spend 2 days trying to get my machine back up and running. I won't be running Little Snitch any more as a result as I can't afford to have this happen again.