Page 3 of 7

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Wed Nov 07, 2018 4:28 pm
by 10w73
Bruno wrote:There is a new nightly today (5233) ...

Since I have not had a problem, even with a cold reboot ...


It actually seems to work and even my shutdown is faster. Do you also experience this?
I just got one problem left. My loading bar is at 100% all the time so that I cannot see the progress of the boot. Is this also true for you guys?

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Wed Nov 07, 2018 4:41 pm
by Bruno
10w73 wrote:
Bruno wrote:There is a new nightly today (5233) ...

Since I have not had a problem, even with a cold reboot ...


It actually seems to work and even my shutdown is faster. Do you also experience this?
I just got one problem left. My loading bar is at 100% all the time so that I cannot see the progress of the boot. Is this also true for you guys?



It seems to work yea.

I'm not experiencing a faster shutdown.

I've resolved the problem you have at startup with a PRAM reset :

https://support.apple.com/en-us/HT204063

I have the normal progress bar now on MBP touch bar, but not on Mac mini late 2012 with 2 Apple display (normal but a 4 sec black screen between the Apple loading bar).

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Thu Nov 08, 2018 10:28 am
by Borg
For me the problem is still here.

My iMac 2009 boot much much faster (ssd, high Sierra) than my iMac 2015 (ssd, Mojave) or my MacBook 12" 2016 (ssd, Mojave).

As always, only on cold boot AND with the computer turned off for a while (100% sure to have the problem with the first boot in the morning).

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Thu Nov 08, 2018 12:57 pm
by Bruno
You are right

same here

I send to Objective Development a feedback

staying in touch

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Thu Nov 08, 2018 5:07 pm
by 10w73
Bruno wrote:
---

I've resolved the problem you have at startup with a PRAM reset :

https://support.apple.com/en-us/HT204063

I have the normal progress bar now on MBP touch bar, but not on Mac mini late 2012 with 2 Apple display (normal but a 4 sec black screen between the Apple loading bar).


The NVRAM/ PRAM reset did the drick. Thx!

Borg wrote:For me the problem is still here.

My iMac 2009 boot much much faster (ssd, high Sierra) than my iMac 2015 (ssd, Mojave) or my MacBook 12" 2016 (ssd, Mojave).

As always, only on cold boot AND with the computer turned off for a while (100% sure to have the problem with the first boot in the morning).


Argh. Yeah since this morning its back. It really seems like a "quick" shutdown won't always trigger it. It is as if you have to wait some time. :shock:

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Thu Nov 08, 2018 5:22 pm
by Bruno
Yes.
See my post above

Issue is nor resolve yet

Objective Development is aware off that and working on it

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Sat Nov 10, 2018 11:34 pm
by MyPHP7
Same problem here on iMac 5k running LS 4.3 5233 - issue is NOT solved

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Sun Nov 11, 2018 1:26 pm
by BanditDD
Hi,

The same problem here (iMac 5K 2017, Mojave 10.14.1) with LS 4.2.2. I have opened a ticket - Objective Development says that they work on it.

BTW: To reset the PRAM/VRAM is not really a solution - the Problem come back again!

Best regards,
BanditDD

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Sun Nov 11, 2018 5:52 pm
by Bruno
Reset PRAM/VRAM is ONLY in this case, if you had read correctly my post above, to fix the Apple progress bar issue at start up.:wink:

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Tue Nov 13, 2018 11:04 pm
by obdevuser
I seem to have the same problem and the clock is not updating either

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Wed Nov 14, 2018 9:27 am
by cym
Updated to LS 4.3 nightly build 5233 but the problem persists for cold boot as well as restart.

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Wed Nov 14, 2018 5:47 pm
by mkyb14
Same problem everyone is talking about. Today is 11/14/18, updated to Mojave a couple days ago. Got the popup to update Little snitch to I believe 4.2.3 and when it reboots, it gets past the apple logo and goes immediately into power save mode.

Going to have to uninstall from terminal (command + R) until this is fixed.

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Wed Nov 14, 2018 10:07 pm
by in2ref
I am experiencing the exact same issue on Mojave with the latest release of Little Snitch. After using the product for 3+ years I am uninstalling it for the first time as there appears to be no solution. Its very interesting that the developers are choosing not to comment on this thread, very dissapointing.

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Fri Nov 16, 2018 12:35 pm
by Bruno
Yes,

Still the same issue with the last nightly 4.3 (5235)
The boot delay is huge.

Re: Little Snitch causes massive boot delay (Mojave 10.14)

Posted: Fri Nov 16, 2018 1:54 pm
by Borg
Someone has tryed handsoff? I'm not happy to spend another 50$ but if this is the kind of support we can expect from Objective Development maybe is worth a try