Mac OS 10.12.6 Sierra + Little Snitch 4.0.3

General discussions about Little Snitch
dalekurt
Posts: 1
Joined: Wed Nov 29, 2017 4:43 pm

Mac OS 10.12.6 Sierra + Little Snitch 4.0.3

Postby dalekurt » Wed Nov 29, 2017 4:53 pm

I recently upgraded to Little Snitch 4.0.3 on my MacBook Pro (Mid-2012) running Mac OS 10.12.6. After installation and reboot of the MacBook Pro, I experienced a number of random issues.

On entering the password for my user account, I would be returned to the login. Restarting in safe mode (holding the SHIFT key on boot) finally allowed me to login screen.
Finder would crash and re-open automatically
Safari would crash
The wallpaper did not load
The top menu bar would not load

I removed Little Snitch (4.0.3) using AppZapper and rebooted which seemed to work. Then after some research on the forums, I decided to attempt a re-install of Little Snitch. The issues repeated itself consistently. I've gotten to this point by rebooting the MacBook Pro and holding COMMAND+OPTION+R for recovery mode. I was able to login and entered my license key for Little Snitch. Things look okay but I'm hesitant to do a reboot to see what will happen.

I have two SSD in RAID 0, Trim Enabler and 16GB of memory. If there is anything else that you would need to know to help in diagnosing this issue please don't hesitate to ask. I like this app but not when it put my MacBook Pro at risk.

anros
Posts: 1
Joined: Wed Dec 06, 2017 9:25 pm

Re: Mac OS 10.12.6 Sierra + Little Snitch 4.0.3

Postby anros » Wed Dec 06, 2017 9:37 pm

Hi all .
I have similar issue . Installed beta 4 on Monday, last night I restarted after installing a little snitch update. It froze while rebooting and I had to do a hard reset. Now after I login, I get a grey screen with a status bar. The status bar gets to what looks like 100% and freezes there. I've left it for hours.

I tried restarting with cmd+R to use diskutility's first aid option. The scan took a very long time but showed no errors. I tried restarting while holding down shift to enter safe mode but I can't seem to get that to work. I can enter single user mode but I'm not sure what to look for...


Return to “Little Snitch General”

Who is online

Users browsing this forum: No registered users and 5 guests