Search found 43 matches

by ptim
Wed Nov 20, 2013 2:13 pm
Forum: LaunchBar General
Topic: ClipMerge not working on Mavericks?
Replies: 7
Views: 4438

Re: ClipMerge not working on Mavericks?

yup, I'm experiencing this, too..

As I hit Cmd CC, I see the edit menu (where the Copy menu item is) flash blue twice... (maybe that always happened?)
Anyhow, only one item, and no merge is produced in the clipboard.

also:
LaunchBar Version 5.6.1 (1019)
OS X 10.9 (13A603)
by ptim
Fri Nov 08, 2013 10:00 am
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

I apologise - I have missed an email from Simon from a week ago: On 30/10/2013, at 12:41 AM, launchbar@obdev.at wrote: We in fact hardcoded 1PW on an exclude list for the LB Clipboard. Its still present in the systems clipboard though. I will talk to our developers, if we can think of a more flexibl...
by ptim
Fri Nov 08, 2013 9:55 am
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

any movement here? this is still an issue with 1pw 4.0.9 and LB 5.6.1

Could staff please acknowledge the issue?
by ptim
Wed Nov 06, 2013 1:06 pm
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

AFAIK yes LaunchBar should be working. I did down load 5.5.3 and I was also unable to get selections of copied items in LaunchBar from 1Password.

Edit : The clip board is working in Alfred, completely.
http://discussions.agilebits.com/discus ... ment_89144

(I am memeLab over there, BTW)
by ptim
Wed Nov 06, 2013 11:26 am
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

I'd love to hear from OD on this subject - I filed a bug report quite a while ago and have had no reply, and I'm not aware of any OD techs posting in the linked AgileBits thread, or making any public statement about this. As it stands, one of my solutions is to quit LB in order to use my clipboard. ...
by ptim
Tue Oct 29, 2013 5:24 am
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

further to that: if I Quit LB, then I can copy to the clipboard. (but I'm back in primitive land with only one clipping!)
Maybe it's not 1pw...

Would appreciate a response from staff, please
by ptim
Tue Oct 29, 2013 5:22 am
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

Haven't received amore than an auto responder from my bug report... here it is again: Topic: Bug Report Launchbar version: 5.6.1 1PW version: 4.0.2 OperatingSystem: 10.8.5 CPU: 2.7Ghz Intel Core i7, 16gb RAM, SSD Please enter your message here: Can't Copy / use clipboard with 1password4. Steps to re...
by ptim
Tue Oct 22, 2013 1:19 pm
Forum: LaunchBar General
Topic: Copy 1Password content from LaunchBar?
Replies: 19
Views: 10017

Re: Copy 1Password content from LaunchBar?

this is killing me! worked flawlessly in 1pw3.. I've got
'enable 3rd party app integration' enabled
and 'clear clipboard contents after x seconds' disable in 1pw.

looking all over for solutions.. tx
by ptim
Mon Nov 26, 2012 12:16 am
Forum: LaunchBar General
Topic: LB doesn't use 'Natural' scrolling
Replies: 27
Views: 13451

Re: LB doesn't use 'Natural' scrolling

This still bothers me! Lion has come and gone; I'd love a fix, please!
by ptim
Fri Nov 09, 2012 1:27 pm
Forum: LaunchBar General
Topic: Show in Finder not working in Mountain Lion (10.8.2)
Replies: 3
Views: 2882

Re: Show in Finder not working in Mountain Lion (10.8.2)

thanks for the workaround - this has been killing me in launchbar and sourcetree!
by ptim
Tue Sep 18, 2012 9:02 am
Forum: LaunchBar General
Topic: Does LanchBar able to index the content of “simlink” folder?
Replies: 6
Views: 4592

Re: Does LanchBar able to index the content of “simlink” folder?

i highly recommend filing a bug - my forum post went unnoticed for a while, but Norbert responded to my bug report pretty quickly!
http://www.obdev.at/products/launchbar/support.html?topic=bug

good luck! Tim
by ptim
Tue Sep 18, 2012 3:13 am
Forum: LaunchBar General
Topic: Indexing symbolic links?
Replies: 5
Views: 4695

Re: Indexing symbolic links?

not sure if norbert's reply to me might help you:
http://forums.obdev.at/viewtopic.php?f=4&t=6789&p=22692#p22692
by ptim
Tue Sep 18, 2012 3:07 am
Forum: LaunchBar General
Topic: launnchbar not resolving symlinks
Replies: 4
Views: 6547

Resolved: launnchbar not resolving symlinks

Resolved! (or at least a good workaround!). I've always set 'Access via Sub Search' to keep my index really slim, and it's always worked. Maybe this changed in a recent build? The resolution for me here was unchecking "access items via Sub Search only'. This can be found under the options tab f...
by ptim
Thu Sep 13, 2012 3:26 am
Forum: LaunchBar General
Topic: Does LanchBar able to index the content of “simlink” folder?
Replies: 6
Views: 4592

Re: Does LanchBar able to index the content of “simlink” folder?

ah, great, thanks for the extra link - I sent in a bug report mentioning all three threads, which I reposted on my original thread:
viewtopic.php?f=4&t=6789&p=22659#p22659