Search found 4 matches

by darklord
Mon Jun 11, 2012 2:39 pm
Forum: WebYep (english)
Topic: login button not showing
Replies: 4
Views: 4163

Re: login button not showing

Well I got the padlock button and logged in...but nothing happened..got no edit/admin dialogue? I notice in the INIT code (in the documentation) that it contains this line.... $webyep_sIncludePath = "./"; Am I meant to amend this code to say where WebYep system is? It doesn't mention anyth...
by darklord
Mon Jun 11, 2012 12:54 pm
Forum: WebYep (english)
Topic: login button not showing
Replies: 4
Views: 4163

Re: login button not showing

Aha...right, thank you for that!

cheers
by darklord
Fri Jun 08, 2012 12:09 pm
Forum: WebYep (english)
Topic: login button not showing
Replies: 4
Views: 4163

login button not showing

I set up my first page with webyep - added the init code and then placed a richtext tag (after installing TinyMCE). The page displays on my site no problem, but there is no login button? I have checked whether the install is correct by accessing the webyep-system/info.php file and everything is OK. ...
by darklord
Thu Jun 07, 2012 5:52 pm
Forum: WebYep (english)
Topic: image upload
Replies: 1
Views: 2475

image upload

I'd use WebYep...except for one (most) annoying trait.... If you want to upload a pic you get a dialogue where you have to enter an URL for the image! Developers must think that no-one keeps pics on their own machines.... Seriously, this is is a huge drawback for those of us who don't store their pi...