Search found 6 matches

by lbutlr
Wed Sep 30, 2015 7:52 pm
Forum: LaunchBar General
Topic: Index not updating
Replies: 5
Views: 2333

Re: Index not updating

Well, I am still having a lot of problems with Launcher no picking up Application, even after the update to 6.5. Typing command-space config and Apple configurator is not in the list. Not just not at the top, but nowhere on the list. Same search with spotlight and it's right there in /Applications/
by lbutlr
Tue Sep 08, 2015 1:20 am
Forum: LaunchBar General
Topic: Index not updating
Replies: 5
Views: 2333

Re: Index not updating

I installed VirtualBox in my /Applications folder a couple of days ago. Even after a reboot it is still not accessible to Launchbar.

Once I go in and manually force an update, then Virtualbox appears after a minute or five.

I suspect this is a 'rootless' issue in the 10.11 betas
by lbutlr
Wed May 15, 2013 2:39 am
Forum: LaunchBar General
Topic: using Launchbar's clipboard in Parallels
Replies: 2
Views: 2092

Re: using Launchbar's clipboard in Parallels

Anyone have any ideas? Does anyone at obdev read the forums or should I send an email?
by lbutlr
Fri May 03, 2013 8:47 pm
Forum: LaunchBar General
Topic: using Launchbar's clipboard in Parallels
Replies: 2
Views: 2092

using Launchbar's clipboard in Parallels

I am able to use command-v to paste items off the clipboard into parallels, but I am not able to select an item from the Launchbar clipboards and paste it, I get |v pasted instead (or just v depending n the dialog). I then delete the character(s) and hit command-V and the text is pasted. Is there an...
by lbutlr
Fri Mar 23, 2012 9:10 pm
Forum: LaunchBar Search Templates
Topic: Google Image search no longer working (with Fix)
Replies: 1
Views: 6702

Google Image search no longer working (with Fix)

The old style google image search now redirects me to iGoogle.

This appears to work.

Code: Select all

https://www.google.com/images?q=*&tbm=isch