Search found 6 matches

by JayO
Thu Jan 08, 2015 12:46 am
Forum: Little Snitch General
Topic: Little Snitch 3.5 can't rebot after installation
Replies: 19
Views: 9979

Re: Little Snitch 3.5 can't rebot after installation

Yup, 3.5.1 fixed the re-boot problem after install, here too !
This old MacPro 1,1 keeps chugging along (even with Yosemite), I'm going to run her as long as I can. :)
Thanks Obdev guys !

- Jay
by JayO
Tue Nov 18, 2014 11:17 pm
Forum: Little Snitch General
Topic: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE
Replies: 107
Views: 50546

Re: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE

AFAIK this problem is affecting some folks with supported Macs too, but the problem seems to be more prevalent with older unsupported machines.
Like I said above, I was able to install 3.5 using the steps I listed.
Hopefully this helps.

- Jay
by JayO
Sun Nov 16, 2014 7:37 am
Forum: Little Snitch General
Topic: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE
Replies: 107
Views: 50546

Re: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE

Hey JazzGuy, Just download Onyx from the link I provided below, then do these 5 steps. Be aware your system will run slowly while running in "safe mode" but it only takes about 10 minutes to perform a "clean" upgrade to 3.5 while booted in "safe mode". The upside is all...
by JayO
Sun Nov 16, 2014 6:38 am
Forum: Little Snitch General
Topic: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE
Replies: 107
Views: 50546

Re: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE

Just out of Curiosity what kind of cache are you referring to? A System wide cache? An XLR Cache? A system Cache? What exactly are we dealing with? Hey JazzGuy, First of all thanks for the heads up over at VersionTracker that there could be trouble with this update. I don't have an account over the...
by JayO
Sun Nov 16, 2014 4:54 am
Forum: Little Snitch General
Topic: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE
Replies: 107
Views: 50546

Re: LITTAL SNITCH FAILS TO INSTALL IN YOSEMITE

There does indeed seem to be a problem with the LS 3.5 installer corrupting something in the boot cache. First off, I'm running Yosemite on an unsupported MacPro 1,1 which I've flashed the SMC and firmware to a 2,1, so I'm in uncharted territory to begin with . I tried 3 times to install 3.5 unsucce...
by JayO
Sat Feb 11, 2012 3:57 am
Forum: Little Snitch General
Topic: Automatically show network monitor for local activity only ?
Replies: 0
Views: 1163

Automatically show network monitor for local activity only ?

Hey all, long time user with my first question. Lately I've been finding that having the network monitor open is a good way to "bag" my kids, on school nights when they are supposed to be sleeping and have snuck their iPod touches up to bed. It seems like since iOS 5 has been installed tha...