Search found 5 matches

by bradsmith74
Tue May 12, 2015 8:52 pm
Forum: LaunchBar General
Topic: Indexing Google Drive documents?
Replies: 1
Views: 1937

Re: Indexing Google Drive documents?

I've been trying to do this for a long time. Short answer is that you can initiate a search from LaunchBar by following these instructions: m but that's not really what I want. I'd like to be able to have a local index of all the files in my google drive account and then be able to search it either ...
by bradsmith74
Mon Jan 07, 2013 6:27 pm
Forum: LaunchBar General
Topic: Launchbar and iTunes 11: New behavior
Replies: 13
Views: 7755

Re: Launchbar and iTunes 11: New behavior

@Kronusdark I might be misunderstanding the post you link to, but I don't think that really helps my problem. For me, if I start in normally-windowed mode (non mini player, where I can see the full iTunes window), and then switch to the mini player (so that the full window goes away and all I see is...
by bradsmith74
Wed Dec 26, 2012 5:19 pm
Forum: LaunchBar General
Topic: Launchbar and iTunes 11: New behavior
Replies: 13
Views: 7755

Re: Launchbar and iTunes 11: New behavior

Another (possibly related) annoyance with the new iTunes 11- if the iTunes player is in the "MiniPlayer" state when you launch a playlist using LB, it opens iTunes into the full size player. Previously (before iTunes 11) it just started playing the playlist and left the iTunes player in th...
by bradsmith74
Wed Dec 12, 2012 6:57 pm
Forum: LaunchBar General
Topic: Launchbar and iTunes 11: New behavior
Replies: 13
Views: 7755

Re: Launchbar and iTunes 11: New behavior

The same problem exists if you just try and play an existing playlist (after searching, finding and launching it with LB). Before iTunes 11 it worked great, now with 11 is only plays the first song, and then goes back to play some other song (not in the selected playlist). Note that I have Butler (a...
by bradsmith74
Fri Nov 09, 2007 9:25 pm
Forum: Little Snitch General
Topic: Widgets
Replies: 10
Views: 16507

Widgets not working for me either

Same situation as marhk. Installed LS2 this morning and upon reboot, the only widget that still worked was Apple's Stocks widget. All of the other are dead. But LS2 never notified me of a connection attempt for them that it was denying- it's almost like it denied them automatically without asking me...