Search found 11 matches

by Maeve
Wed Apr 07, 2010 9:10 am
Forum: WebYep (english)
Topic: upload with CKEditor
Replies: 3
Views: 2339

Re: upload with CKEditor

Hi Sundown. To get the flexible 'browse server' option for images, flash and other files you'll need to integrate CKfinder. Select the php version and follow developers documentation to install. You can intall it all and test before buying a license. I find this makes WebYep suitable for commercial ...
by Maeve
Wed Apr 07, 2010 9:04 am
Forum: WebYep (english)
Topic: TinyMCE vs CKeditor?
Replies: 7
Views: 5919

Re: TinyMCE vs CKeditor?

I have successfully used WebYep on client's sites with TinyMCE, CKeditor and the original FCKeditor. All 3 are standard WYSIWYG editors and work well as intended. For me the choice of which to use comes down to the requirements of the client. If you wish to limit user's editing ability to just editi...
by Maeve
Tue Feb 16, 2010 3:33 am
Forum: WebYep (english)
Topic: Init Code Issue
Replies: 3
Views: 2147

Re: Init Code Issue

Thanks so much Johannes. Fixed on both issues. The BOM issue is an interesting one. I am just using notepad to edit but I cannot see the actual BOM in the file. However if I use the original config file (one I havent opened in notepad) it corrects the problem. Now I know, and will use a different pr...
by Maeve
Mon Feb 15, 2010 10:15 am
Forum: WebYep (english)
Topic: Init Code Issue
Replies: 3
Views: 2147

Init Code Issue

Johannes I am hoping you can help me here for an advanced issue. I am having a recurring problem with site in development for a client > http://174.120.152.98/~hilton/index.php ISSUE 1 Whenever I modify the config file an error is created. Note the pop-up box "HTTP Header problem - Your HTML so...
by Maeve
Mon Feb 15, 2010 10:06 am
Forum: WebYep (english)
Topic: Some issues installing webyep
Replies: 2
Views: 1781

Re: Some issues installing webyep

Please can you post a link to view?
by Maeve
Mon Feb 15, 2010 10:05 am
Forum: WebYep (english)
Topic: Moved Server - Rich Text Broken
Replies: 3
Views: 2120

Re: Moved Server - Rich Text Broken

Hi jenwoglom,

The data files in some versions of WebYep are not compatible to later versions. When you migrated to new server did you install the same version of the webyep systems folder?
by Maeve
Mon Feb 15, 2010 10:01 am
Forum: WebYep (english)
Topic: Formatting a page
Replies: 3
Views: 2116

Re: Formatting a page

Yes definitely agree with Johannes - I find the best way to create a site with WebYep is to build the entire site in html/css first, then simply replace your text and images with the desired WebYep elements.

Cheers,
Maeve
by Maeve
Mon Feb 15, 2010 9:59 am
Forum: WebYep (english)
Topic: Online Upgrade to 1.4.5
Replies: 2
Views: 1958

Re: Online Upgrade to 1.4.5

Hi coolsupercars,

You can find the online installer/updater at https://secure.obdev.at/WebYepInstaller/.
by Maeve
Fri Jan 01, 2010 11:43 am
Forum: WebYep (english)
Topic: fckeditor+ckfinder?
Replies: 3
Views: 2244

Re: fckeditor+ckfinder?

Not sure if CKFinder works with FCKEditor, but the next release of WebYep (1.4.5) will contain CKEditor support (please note that CKEditor and FCKEditor are two different things and unfortunately incompatible). Hi Johannes, Do you have an approximate date on when the next release with CKEditor supp...
by Maeve
Fri Jan 01, 2010 11:06 am
Forum: WebYep (english)
Topic: Best MP3 audio player for CMS?
Replies: 2
Views: 2299

Re: Best MP3 audio player for CMS?

Hi TB, Using the richtext element you should be able to use any player that is html embeddable. Go for one without javascript if you're looking for the simplest solution with least potential for problems with WIZYWIG editor. A simple embedded flash object will function like a youtube video embed. Fo...
by Maeve
Fri Jan 01, 2010 10:30 am
Forum: WebYep (english)
Topic: Page doesn't show after placing login button
Replies: 2
Views: 1627

Re: Page doesn't show after placing login button

Hi, I have recently had the same problem. After some trial and error I found I needed to update to the latest version of WebYep, re-insert the elements and init code, and re-enable write access for the data folder on the server. This fixed the problem.

Cheers!